Results 1 to 6 of 6
  1.    #1  
    When a friend of mine turns on his Cingular T650 phone, he only get the "searching for network". It will not find service. I has been happening the last three days in 3 different cities. Right now he is in Corpus Christi, Texas. Anyone have any ideas?
    Last edited by JohnH59; 07/04/2005 at 02:18 PM.
  2. #2  
    Has this happened before or did it just start also it would be nice to have a list of apps that's installed because it might be a software conflict of some sort...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  3. #3  
    Quote Originally Posted by JohnH59
    When a friend of mine turns on his Cingular T650 phone, he only get the "searching for network". It will not find service. I has been happening the last three days in 3 different cities. Right now he is in Corpus Christi, Texas. Anyone have any ideas?
    Not to accuse anyone of stupidity or anything, but did he check with Cingular to make sure he has service?

    Pamela
    Using my treo 650 for business:
    DesignExtend.com
  4.    #4  
    the phone is completely naked, no 3rd party apps. He has checked with Cingular.
  5. #5  
    Does the SIM work in other phones?
    If yes, then you have a bad Treo.
    If no, then you have a bad SIM.
  6.    #6  
    I thought of the possible bad SIM but everyone else here with us use Sprint. he is headed home tomorrow. He can check with thw Cingular store then.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone

Posting Permissions