Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 131
  1. #101  
    I don't get it. I don't seem to be getting EDGE. WHere do I check to see if I'm getting it?

    Greg

    San Diego
  2. #102  
    <merged>
    Got some improvements on my Treo 600. Used to run 19kbit/s and now it's 40kbit/sec.

    No wonder when I my email updates via OTA, it gets done faster.

    Run the same 200k test on my Treo 650, wow!
    116 kbit/sec
    1.774s latency
    15.556s d/l time.

    600k test,
    155 kbit/sec
    1.84s latency
    32.789s d/l time.
    Last edited by ronbo2000; 09/17/2005 at 01:06 AM.
  3. #103  
    Oh yeah!!! Had it in Portland, OR for the last week or so. No triangle though.
    Visor-->Visor Phone-->Treo 180-->Treo 270-->Treo 600-->Treo 650-->Treo 700P-->Treo 755P-->Centro-->Pre+-->Pre 2
  4. #104  
    Quote Originally Posted by siriusbliss
    I don't get it. I don't seem to be getting EDGE. WHere do I check to see if I'm getting it?

    Greg

    San Diego
    Open up http://www.dslreports.com/mspeed/ in the blazer browser (only, don't do this in Xiino as the results are not valid.)
    Run the test a few times.
    If you get above 50kbps then you definately have EDGE. If you get about 35kpbs tops, then it's still GPRS.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  5. #105  
    Why is Xiino results not valid?
  6. #106  
    Xiino uses an intermediate server to download, reformat, resize and optimize the page before it's download to the handheld browser. This is what makes it so fast, you only donwload the reduced page. So when doing a speed test with Xiino you're skewing the results because the test is measuring a server downloading the test data over a high speed connection, then downloding the final reduced result to the browser.

    With blazer on the other hand, it downloads everything, in full, to the browser. The browser then resizes and reformats to the screen. This is why the same page is so many times larger when using blazer vs. xiino.

    Opera mini and Reqwireless webviewer also use the intermediate server method. This makes Blazer the only valid web browsre to use on this test because the test is designed to measure the speed in which a direct download of XXX amount of data is accomplished.

    I migh add that this mspeed test is not terribly accurate. But it's a good tool to get a ball park measurement of your download speeds.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  7. #107  
    Thanks for the info. I tried Xiino back on my 270 days but did not purchase due to lack of support.
    Never reallly thought about the backend details of Xiino.

    Because Xiino uses another server then it is a proxied application?
  8. #108  
    Quote Originally Posted by ronbo2000
    Because Xiino uses another server then it is a proxied application?
    Yes. That's correct.
    Beacuse it's faster, I use Xiino a majority of the time (Blazer other times) depending on the site.
    Because it uses such large fonts, I use Fonts4OS5 in order to get a much smaller font on Xiino. It's much better with smaller fonts.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  9. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #109  
    my speed keeps fluctuating a lot. just in the mornung around 11 am I treid with 600k and I got 100kbit/sec and when i treid in the afternoon around 2.33 pm though with 200k i got 28 kbit/sec !!!! I noticed this even earlier but thought may be some problem with t-mo just for that day...but this keeps happening everyday. any idea? or what else i could try or do someting to get consistent speeds?? i am in north-east philly, pa with unlock gsm t650 on t-mo.
  10. #110  
    I am getting widely varied speed results myself (Dallas area). I wonder if T-mo is having back end throughput issues related to their EDGE rollout.

    Does anyone get the little triangle EDGE indicator?
    Last edited by rouxdoo; 09/19/2005 at 06:32 AM.
  11. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #111  
    Quote Originally Posted by rouxdoo
    I am getting widely varied speed results myself (Dallas area). I wonder if T-mo is having back end throughput issues related to their EDGE rollout.

    Does anyone get the little triangle EDGE indicator?
    I get different results depending on where I'm located. At home I consistently get 120K or more but at work I consistently get around 80K.

    T-Mobile doesn't provide the triangle EDGE indicator.
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  12. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #112  
    My problem is I don't get consistent speeds even at the same location and also around the same time period. it varies even if I do right after the first speed test like 100kbit/sec first time and right after it's done 28kbit/sec...I don't either get any trianglular indicator normal 2 green arrows.
  13. #113  
    I can confirm download speeds of >130 kb/s in St. Louis, MO using the T-Zones proxy work around. This was tested using the 200 KB package at www.dslreports.com/mspeed

    -Brady
    Palm Treo 680
    Unlocked GSM
  14. #114  
    Quote Originally Posted by Gasmeister
    Is the 650 but NOT the 600 edge-enabled? Are they both?
    Only the 650 is EDGE-capable. The 600 can only get GPRS.
  15. #115  
    WOOHOO!!!!

    I was dowloading something from my server at home yesterday (reloading software I had removed to isolate a previously-unresolved but now resolved reboot issue), and this happened..
    I then put my eyes back into their sockets & told everyone who would understand that I suddenly had EDGE

    From my tests so far, I've gotten up to 164kbit/sec.

    I've waited very patiently for this, as the word early this year was that T-Mo would roll it out nationwide this year. They have come through for me. To those who don't have it yet, just remember all the bad experiences others have w/ other carriers. T-Mo will get it to you...maybe even tomorrow
    ooooh, look at the shiny Copper Treo 680
  16. #116  
    I'm in San Diego, and am only getting about 32Kb speeds (according to dslreports)!

    How/where do I check (on the phone if possible) for EDGE coverage and how do I set it up? I have a full-blown T-Mobile account with internet/international, etc.

    What am I missing?

    Greg

    unlocked/unbranded GSM
  17. #117  
    Yes!! EDGE Speed in Urbana, IL!!

    Speed Results from DSLReports
    ----
    100k: 90kbits/sec
    200k: 99kbits/sec
    600k: 106kbits/sec

    My max burst was about 150kbits/sec. It seems pretty similar to speeds I received in Boston, perhaps a little better. Latency doesn't seem to have changed. Testing with DSLReports was a little flaky, some times it didn't go through a full test. The EDGE connection might be still under testing, or perhaps my signal just is too weak. I'm having trouble connecting to AIM, maybe TMobile is catching on that I don't have a data plan currently on my account.

    **EDIT**
    Pluging in my PowerBook made the connection much more stable. It feels much more acceptably fast now, not broadband (cus you can't defeat the latency) but much better!

    Tested with a Unlocked Sony Ericsson GC82 PC Card.
    Signal Strength: 16/21 (-81dBm)
    Last edited by chrisfoster; 09/22/2005 at 01:49 PM.
    -- Go Illini!
  18. #118  
    Quote Originally Posted by meuge
    In Manhattan, NYC, I am getting 100-175kbps, so I don't doubt that EDGE is here.
    100-175 is EDGE. I'm in midtown (7th and 50th) on an unlocked GSM on tmo using the $5 tzones proxy workaround. I get between 80 and 110 at lunchtime. It is a bit faster (130 or so) in the morning and evening - probably lower use.
  19. #119  
    nobody else in San Diego getting EDGE? Nobody's enlightened me on how/where to get EDGE in San Diego.

    Anyone?

    Greg

    still only getting 32K
    unlocked/unbranded GSM / T-Mobile
  20. #120  
    I am in Orlando and am getting 112kbps with the 200K test. I have a Natl plab with Tmo and this the first time I noticed a speed difference.

    Derek
    Derek

    Treo 180 --> 270 --> 600 --> 650 --> 680 -- Pro ( )
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions