Results 1 to 13 of 13
  1.    #1  
    I just updated my 650 from Cingular to the unlocked GSM version 1.28 (1.13) and now the EDGE triangel is gone, the speed is totally different. Do anybody know the network settings that I can have EDGE back. There is a difference between GPRS and EDGE. I tried Mobile High Speed and the trial version does not work it keep looping. Can anyone please help?
  2. #2  
    Does the triangle only mean Edge? I was under the impression it was for GPRS in general and that the only way to tell the difference between Edge and a regular connection was to do a download test.

    Now as far as GSM Version 1.28 I still have the triangle.
  3.    #3  
    I did that the triangle before the upgrade now I only have those two green arrors, but testing the speeds at http://www.dslreports.com/mspeed showed me a whole new world of difference.
  4. #4  
    You have the Triangle when you are not connected. The green arrows indicates you are connected. Disconnect and see that icon you have.
  5.    #5  
    I do have the a connection with the two green arrows but I do not have the EDGE connection that I once had. I do not see the triangles at all since the the updated rom
  6. #6  
    I only have the Triangle when I am NOT connected. Once I connect to the internet the triangle changes to the green arrows is this the case?
  7.    #7  
    Have you checked your speeds?
  8. #8  
    I am only connecting at 63 kbit/sec but at home I do not have a very good connection in the first place.

    I will give it a try when I am in the Bay Area tomorrow.

    What are you connecting at? What were you connecting at before the patch?
  9. #9  
    It's all very circumstancial. Sometimes the device may find an EDGE connection, sometimes it may not. But there is one thing, if EDGE is available on Cingular's network, then it WILL use EDGE whether you want it to or not. It's probably just a carrier issue right now, check your speeds again in a few hours.


  10. #10  
    where and how do you update your ROM???
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  11. #11  
    Quote Originally Posted by CPcrazyfly
    where and how do you update your ROM???
    There's a ton of threads about it. heck go to treocentral.com it's in HUGE RED TEXT
  12. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #12  
    try calling CS and asking them to send you the OTA updates, they will usaually do this if you just tell them you are having trouble with the network.

    I'm getting 121k with 2-3 bars signal...
    Cingular branded update to 1.23 then updated to 1.28
  13. #13  
    Quote Originally Posted by Kahuna
    I am only connecting at 63 kbit/sec but at home I do not have a very good connection in the first place.

    I will give it a try when I am in the Bay Area tomorrow.

    What are you connecting at? What were you connecting at before the patch?
    63 kbit/sec is EDGE speed. It's just slow EDGE.
    GPRS only (non-EDGE) will be less than 32 kbps. Anything above that and you're definately getting EDGE which can range from 0 - 180 kbps (typical about 100kbps.)

    I have had periods of time where Cingular's EDGE suddenly went slow for days at a time. I haven't had that issue lately, but it could just be a coincidence that the network in your area went slow right around the time you did the update.

    My EDGE speeds were the same before and after the update.
    I'm in the Bay Area (San Jose, CA) Typical speeds of 90kbps.

    Also, you have to take DSL Reports /mspeed with a grain of salt. It gives you a good ballpark to your speed but it's not very acurate. If you see brief pauses in your otherwise speedy download rates, it will adversly affect your measured result.

Posting Permissions