Page 6 of 13 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 244
  1. #101  
    Quote Originally Posted by jimma
    So there's no way to do this clever 1.23 -> 1.28 update without an SD card + reader?
    No, you don't have to have an SD card - both the 1.21 and 1.23 betas are available in non-SD versions from my repository at ftp://ftp.snikte.net
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  2. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #102  
    Hey Jetkins: how does one use the no SD card updates???
  3. #103  
    Actually you *can* use hotsync method that Palm describes on the TreoUpdater-1.13 pages. It really gets to a matter of preference, in case you don't want to play footsie with Hoysync users. Some trip over their tow and lose their backups this way. YMMV.
  4. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #104  
    I DL'd jetkins' FW1.23 zip and it's a "PALM" directory per the SD card update instructions I've seen...not just an installer...

    help?!
  5. #105  
    Quote Originally Posted by Mize
    I DL'd jetkins' FW1.23 zip and it's a "PALM" directory per the SD card update instructions I've seen...not just an installer...

    help?!
    (1) copy files to SD
    (2) do a PIN reset (hold up arrow whilst resetting until progress bar finishes and flash screen appears
    (3) copy all 44 files to RAM
    (4) run DeviceCustomizer from launcher
  6. #106  
    Quote Originally Posted by Mize
    I DL'd jetkins' FW1.23 zip and it's a "PALM" directory per the SD card update instructions I've seen...not just an installer...

    help?!
    Oh, gads.... I must pay better attention. I'm used to people asking about 1.28

    For 1.28, use a card reader to copy that PALM folder to the top directory of the SD card. If there is *already* a PALM folder there, you will need to erase or rename it. If you rename it, you can rename it back after you've completed the upgrade -- so you don't lose anything in there that you might need/want.

    The PALM folder you extracted has many files and a start.prc in it... that .prc will cause the installer to launch when you insert the card into your Treo. It is often advised to do (1) turn off radio, (2) remove SIM and any other SD card that might be present, and (3) warm reset , (4) install card and begin upgrade.
  7.    #107  
    nm, flamed a newbie and I shouldn't have, bad mood. lol
  8. #108  
    Quote Originally Posted by taroliw
    (1) copy files to SD
    (2) do a PIN reset (hold up arrow whilst resetting until progress bar finishes and flash screen appears
    (3) copy all 44 files to RAM
    (4) run DeviceCustomizer from launcher
    Hi taroliw,

    That makes sense ... but Mize & I are trying to do this *without* an SD card & reader. Jetkins, the "Treo650-fw123.zip" file on your FTP site appears to actually be the SD version of the 1.23 ROM update -- it contains a "PALM" folder and a start.prc. Perhaps the 1.23 update isn't available in a HotSyncable version ... ?

    Or perhaps the non-SD-method 1.21 updater on your site will also work as the first step in this upgrade path? I'll try that next and report back.

    Thanks to everyone's who's helped with this.
  9. #109  
    Quote Originally Posted by jimma
    Jetkins, the "Treo650-fw123.zip" file on your FTP site appears to actually be the SD version of the 1.23 ROM update -- it contains a "PALM" folder and a start.prc. Perhaps the 1.23 update isn't available in a HotSyncable version ... ?

    Or perhaps the non-SD-method 1.21 updater on your site will also work as the first step in this upgrade path? I'll try that next and report back.
    Sorry, I thought I had both the SD and hotsync versions of both 1.21 and 1.23, but apparently not. Use the non-SD 1.21 version - you can happily go from 1.21 to 1.28. (I did.)
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  10. #110  
    Quote Originally Posted by tadlow
    Cingular rep told me Xpress mail was a paid subscriptioin product.
    http://www.cingular.com/business/xpress_mail_personal

    Use it every day for corp e-mail and have never been charged a thing, you just need a data plan, i would suggest unlimited...

    This is not on the true topic, but for people who are on cingular doing this upgrade as I did, it is on topic...
  11. #111  
    My Cingular phone info says 1.04-CNB. Does any one know what the difference is between this and the CNG version talked about here?

    Will this update still apply?

    Thanks for any help
  12. #112  
    CNB is "Cingular Blue", the old ATTWS. You should be able to update it the same way.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  13. #113  
    Quote Originally Posted by jetkins
    Sorry, I thought I had both the SD and hotsync versions of both 1.21 and 1.23, but apparently not. Use the non-SD 1.21 version - you can happily go from 1.21 to 1.28. (I did.)
    Thanks, Jetkins -- I'm giving it a try right now. I really need to get me an SD card and reader one of these days.
  14. #114  
    Quote Originally Posted by jetkins
    Sorry, I thought I had both the SD and hotsync versions of both 1.21 and 1.23, but apparently not. Use the non-SD 1.21 version - you can happily go from 1.21 to 1.28. (I did.)
    OK, I just tried this ... after Hotsyncing the 1.21 update onto my Treo, I get an error message on the Treo: "not enough memory to complete this task" -- even though I've got 22.4 of 23.7 MB free.
  15. #115  
    Quote Originally Posted by jimma
    OK, I just tried this ... after Hotsyncing the 1.21 update onto my Treo, I get an error message on the Treo: "not enough memory to complete this task" -- even though I've got 22.4 of 23.7 MB free.
    Did you hotsync to RAM or the SD card? You should sync to RAM for the hotsync method files.
  16. #116  
    Quote Originally Posted by taroliw
    Did you hotsync to RAM or the SD card? You should sync to RAM for the hotsync method files.
    Yep, I Hotsynced to RAM ... no SD card. I'm going to do a hard reset and try it again.
  17. #117  
    ... still not working. "Not enough memory to complete this operation." I guess I'll stick with my current ROM version for now ...
  18. #118  
    Know anyone you can bum a 32MB SD card from?
  19. #119  
    yes i agree. i got rid of real player, versamail and the tutorial and some other stuff when i upgraded to FW1.23, but it all came back again and taking up space after 1.28 upgrade!

    Quote Originally Posted by jaa6921
    I upgraded my Cingular locked 650 to 1.23 with the ROW ROM posted by Shadowmite, and now did the 1.28 ROW upgrade and everything is fine.

    I am hoping Shadowmite will do his magic again and post a ROM file based on 1.28 that can be customized. It was so good to get rid of all the unwanted stuff and use the space for the app I want

    How about it Shadowmite?? Any chance??

    Thanks in advance

    JAA
    Last edited by islandsnow; 06/21/2005 at 05:05 PM.
  20. #120  
    sa,e problem. "not enough mem" I am on 1.23
Page 6 of 13 FirstFirst 1234567891011 ... LastLast

Posting Permissions