Results 1 to 3 of 3
  1.    #1  
    Hi there,
    As you can tell from my post count - i'm pretty new in treo 650 land. So if this has already been mentioned before - I apologize in advance for the repetition.

    Anyway, got the new treo 650 yesterday - and following the n00bie guide carefully, i've only been making calls and doing a bit of web surfing.

    I wanted to try some speed tests, and went and configured the prefs -> networking page for the isp.cingular account -- as described elsewhere on this site.

    Well, turns out that won't work for us former ATT Wireless folks. (They haven't migrated me to cingular yet, and don't appear to be forcing me - guess i'll hold out until there's a compelling reason to switch.)

    Turns out in order to get access to a "real" IP address, and not go through the wap proxy, the (friendly) ATT/Cingular CSR had to provision my account (I mumbled some stuff about VPNs...), and I had to create the following entry in prefs -> network:

    Service: (I called it ATT real IP)
    Connection: GPRS
    Username: blank
    Password: unassigned
    APN: public

    hope this info is useful to someone!
  2. #2  
    is this what you would input to get DUN to work on the laptop side in terms of username/password and dial string?
  3.    #3  
    Nope, this is what you put in the network settings of the phone to connect without NAT.

    for former ATTWS BT DUN login:
    http://discussion.treocentral.com/sh...ad.php?t=73706

Posting Permissions