Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 55
  1.    #21  
    The point of my rehashing this thread was to note that none of the Tzones plans will be available after tomorrow the 29th. They are replaced with more expensive data plans. Thus, if you want cheap data you need to sign up NOW and be grandfathered in. Otherwise you will be SOL.
  2. #22  
    since tzones is gone now. and they offer tmobileweb is this the same as tzones? and the price is a dollar more.
  3. #23  
    i'm rocking the 9.99 plan and i dont' have any problems at all and i don't have any special settings
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  4. #24  
    I am in New York (Queens) and with the T-Zone plan.

    It's really slow, basically 33.6 dial up speed. I usually turn off image when I use the internet.

    However I want to try mp3 streaming/goonet. Do you guys think I will get a faster speed if I switch to the 20 dollar plan?
  5. #25  
    Quote Originally Posted by whatever7
    I am in New York (Queens) and with the T-Zone plan.

    It's really slow, basically 33.6 dial up speed. I usually turn off image when I use the internet.

    However I want to try mp3 streaming/goonet. Do you guys think I will get a faster speed if I switch to the 20 dollar plan?
    I just switched from the T-Mobile Internet Data Plan ($19.99 per month) to the Unlimited T-Zone Pro Plan ($9.99 per month) over the weekend and experienced a substantial INCREASE in speed. I went from the mid 20 to mid 30 kbits/sec with the Internet Data Plan, to a high of 58 kbits with the Unlimited T-Zones Plan. I don't know if the change is really because they had to reset my connection (their term) or if the T-Zone is faster, but my data speed is up to twice as fast.
    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
  6. #26  
    Quote Originally Posted by gregb882
    I just switched from the T-Mobile Internet Data Plan ($19.99 per month) to the Unlimited T-Zone Pro Plan ($9.99 per month) over the weekend and experienced a substantial INCREASE in speed. I went from the mid 20 to mid 30 kbits/sec with the Internet Data Plan, to a high of 58 kbits with the Unlimited T-Zones Plan. I don't know if the change is really because they had to reset my connection (their term) or if the T-Zone is faster, but my data speed is up to twice as fast.

    Damn, I guess I will try a upgrade and then downgrade. I guess I will have to pay that 1 more dollar. But 58Kbit is not edge is it?
  7. #27  
    Moved
  8. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #28  
    Quote Originally Posted by gregb882
    I just switched from the T-Mobile Internet Data Plan ($19.99 per month) to the Unlimited T-Zone Pro Plan ($9.99 per month) over the weekend and experienced a substantial INCREASE in speed. I went from the mid 20 to mid 30 kbits/sec with the Internet Data Plan, to a high of 58 kbits with the Unlimited T-Zones Plan. I don't know if the change is really because they had to reset my connection (their term) or if the T-Zone is faster, but my data speed is up to twice as fast.
    Maybe you're going through a proxy server now? That would certainly speed things up.
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  9. #29  
    Quote Originally Posted by TxDot
    Maybe you're going through a proxy server now? That would certainly speed things up.
    Actually, I've tried both ways - no Custom Proxy Server and with the getmorespeed.t-mobile.com proxy server. I was having trouble getting it to bring up a page with the proxy server, so I disabled it.

    Holy cow! I just ran a test (no proxy server) and got 90 kbits/sec, 2.352s latency (although I have no idea what latency means). That is the fastest I've seen. (I wonder if that means that Edge is now in Detroit?) Then, I set the proxy server to the above and did a soft reset. The service will connect, but no pages will come up. I'm just trying to connect to the mobile.palmone.com page and it hangs at "Sending". I let it try for about 3 minutes, and then gave up. As soon as I disable the proxy, it works fine.

    I just ran another speed test and it came in at 63 kbits/sec, 2.355s latency.

    I have to admit that it is a little coincidental that the increased speed came with the change in the service I use (from the $19.99 plan to the $9.99 plan), but they did just change some of their plans and I happen to switch over the weekend.
    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
  10. #30  
    One related question: has anyone gotten DUN working with T-Zones? I was up late last night trying to configure DUN but was completely unable to get it working. I suspect that DUN does not work with T-Zones. I would be willing to try one of the more expensive plans but I don't want to try it, fail, and then lose the T-Zones features I have now (web/email from my T650).
  11. #31  
    For all you guys using tzones, can you get onto secured sites? Also, does all the apps work? I just want to reconfirm.

    Also...about the faster speeds on tzones. Are you guys testing at the exact location as you did with the 19.99 plan. I found that even being about half a block away from my original test location can be different in speeds. Not sure if its the towers or what certain locations would always be slower than others.

    I had the tzones and I couldnt access my banking sites and use the ssh apps. If you guys have otherwise, please confirm.
  12. #32  
    Nevermind my prior question, I finally found a thread that finally helped me to configure DUN.
  13. #33  
    Quote Originally Posted by Treo_Bandit
    For all you guys using tzones, can you get onto secured sites? Also, does all the apps work? I just want to reconfirm.

    Also...about the faster speeds on tzones. Are you guys testing at the exact location as you did with the 19.99 plan. I found that even being about half a block away from my original test location can be different in speeds. Not sure if its the towers or what certain locations would always be slower than others.

    I had the tzones and I couldnt access my banking sites and use the ssh apps. If you guys have otherwise, please confirm.
    I am checking speeds from the same location; home in northern Detroit suburbs. I just checked and got 69 kbits/sec, but Iíve had as high as 90. Iíve also had as low as 43. (Morning and late evening provide the fastest times.) I didn't try access secure sites before, but I just tried my BankOne site and was able to log in without any difficulty. The site isnít PDA optimized so it is difficult to read, but it is an https address and I seem to be able to access all the features..

    You might try calling T-Mobileís tech support and work your way through to the PDA technicians. The first techs will try to help you, but you want to get to the PDA techs and ask them to reset your network settings while you do a soft reset. When they did that for me just this last weekend which is when I switched to the $9.99 plan, everything started working well.

    Good luck.
    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
  14. #34  
    I just went through most of what you are talking about (switching from $19.99 to $4.99) and my service was completely hosed...nothing, no data at all, nada, zip, zilch.
    I have to be missing something. Please, I have re-read all the posts and threads...help me please!
    Geek.....me????!!!!
    Thanks for the compliment, geeks run the world after all!
  15. #35  
    Quote Originally Posted by gregb882
    I am checking speeds from the same location; home in northern Detroit suburbs. I just checked and got 69 kbits/sec, but Iíve had as high as 90. Iíve also had as low as 43. (Morning and late evening provide the fastest times.) I didn't try access secure sites before, but I just tried my BankOne site and was able to log in without any difficulty. The site isnít PDA optimized so it is difficult to read, but it is an https address and I seem to be able to access all the features..

    You might try calling T-Mobileís tech support and work your way through to the PDA technicians. The first techs will try to help you, but you want to get to the PDA techs and ask them to reset your network settings while you do a soft reset. When they did that for me just this last weekend which is when I switched to the $9.99 plan, everything started working well.

    Good luck.
    And here I just moved from Detroit....BLAST!! I could get EDGE speeds!
    <instert moderator deleted rant here>
    Geek.....me????!!!!
    Thanks for the compliment, geeks run the world after all!
  16. #36  
    Quote Originally Posted by trainman
    I just went through most of what you are talking about (switching from $19.99 to $4.99) and my service was completely hosed...nothing, no data at all, nada, zip, zilch.
    I have to be missing something. Please, I have re-read all the posts and threads...help me please!
    Yep, that was the same thing I went through! It did take two calls to the PDA techs and an upgrade to the T-Mobile Web Pro Plan ($9.99), but I now have the same connectivity and faster speeds (probably coincidental) than with my old $19.99 plan. I also suspect that if the PDA Tech had done a network reset when I first tried the $5.99 plan, it would have worked. But they said I needed to upgrade to the $9.99 plan, which at least acted differently even thought I still didn't have a connection. THEN they reset the network - after that service was live. Be persistent about them resetting your network settings - that did the trick immediately. But be prepared to have to upgrade to the $9.99 plan. It is still half of what I was paying, so I'm pleased.

    What I can't get to work are any of the proxy servers that are reported to increase speed even more. I can connect, it just doesn't render any pages and hangs at "Sending". But again, the speed is much faster than before so I'm not complaining.
    Last edited by gregb882; 08/03/2005 at 02:10 PM.
    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
  17. #37  
    Since last week, I've been getting consistent speeds of 100kbit/sec in NYC in Manhattan and Brooklyn. However, I believe if you are moving (like on the subway), the speed obviously will be slower.
    Treo 650 w/ TMO + T Zones.
    ^ hopeful for EDGE in NYC. <-- I think its paying off
    http://discuss.treocentral.com/showthread.php?t=88977
    http://discuss.treocentral.com/showthread.php?t=85140


    http://startotal.net
  18. #38  
    Quote Originally Posted by mavie
    Since last week, I've been getting consistent speeds of 100kbit/sec in NYC in Manhattan and Brooklyn. However, I believe if you are moving (like on the subway), the speed obviously will be slower.
    Awesome news !!
    Are you on the $4.99 plan and using the proxy setting (if so, which one exactly) ?

    I am getting (again) an unlocked 650 in 2 days so I will report as well if EGDE is up in Manhattan.
  19. #39  
    I just got a treo 650, I have a sidekick2... I wanted to switch between phones, is it possible to use the same sim card on both. and be able to use the internet functions on the treo 650? I cant connect to the network, as its using dangers server. Is there a way to use to get it to work? I have a unlimited sidekick plan...
  20. #40  
    Someone corrects me if I am wrong but Sidekick has a completely different kind of plans.
    I don't think you can switch to a "regular" phone or PDA phone using your sidekick's plan.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions