Results 1 to 9 of 9
  1.    #1  
    Saw this message while in a 4-5 bar area of coverage of Cingular: No Service SOS Only. There were no bars on the phone. Presumably, there was coverage, but for some reason it temporarly thought I wasn't a customer? I turned the radio off and on and it came back to normal.
  2. #2  
    Your phone transitioned between cell coverage but the handoff did not occur hence your phone was not recognized by the network.
  3.    #3  
    Quote Originally Posted by ronbo2000
    Your phone transitioned between cell coverage but the handoff did not occur hence your phone was not recognized by the network.
    Thanks. Must have been the atmosphere. The phone was sitting on my couch at home next to me, when I noticed it, and was motionless at the time.
  4. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #4  
    I have the same issue - I can still make / receive calls when it shows "no service"...

    I am going to call to have it replaced.
  5. #5  
    I had the same thing this morning. I just turned the phone "radio" off (with the red button) and then back on (with the green button).
    No problems after that.
  6. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #6  
    that clears the issue, but it comes back pretty frequently.
  7. amagner's Avatar
    Posts
    9 Posts
    Global Posts
    92 Global Posts
    #7  
    From a new, two week Treo user --

    This happens to me when I use Profiles 1.01 to manage the phone automatically between daytime and nighttime. Set to turn phone back on at 6:00a but I have yet to see it connect with provider. Every morning shows the SOS mode. Haven't tried to make/rec calls while in that mode so I don't know if it will work.

    Anybody else have problems with Profiles 1.01?

    Correction: I may have found the answer in this thread. Seems that Keyguard may be the culprit. I'll try it with KG off.
    Last edited by amagner; 05/23/2005 at 10:56 AM.
  8. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #8  
    I posted onthe other thread (thanks).

    I do not have keyguard - have even had the Treo replaced by Cing and no change....
  9. jpasint's Avatar
    Posts
    146 Posts
    Global Posts
    204 Global Posts
    #9  
    Any updates on this issue?

    Thanks.

    Joe

Posting Permissions