Results 1 to 9 of 9
  1.    #1  
    Well, im trying to avoid getting a 3rd party email app... such a cheap skate.... but this mms and the @tmomail.net that "came with" my t600 is extreemly unreliable. I tried having a foxnews alert come to it as well as topic replies from treo central. it doesn't seem to work at all lately. My girlfriend just sent me three emails containing pics and only one got through. When I tÉ
    ......... )oe ............
    Black&White Sidekick,
    Color Sidekick,
    Sidekick 2,
    *Treo 600* AND NEVER LOOKED BACK!!
  2.    #2  
    ok- and half my post just got cut off. hold on, I'll finish what I wrote and post again.
    ......... )oe ............
    Black&White Sidekick,
    Color Sidekick,
    Sidekick 2,
    *Treo 600* AND NEVER LOOKED BACK!!
  3.    #3  
    .... tried sending a test MMS to myself and it said "unable to connect to mail server" Is it tmo's network, or is MMS always unreliable?
    ......... )oe ............
    Black&White Sidekick,
    Color Sidekick,
    Sidekick 2,
    *Treo 600* AND NEVER LOOKED BACK!!
  4. #4  
    Quote Originally Posted by firemothjoe
    .... tried sending a test MMS to myself and it said "unable to connect to mail server" Is it tmo's network, or is MMS always unreliable?
    I've been having the same problem, except i'm on a T650. When I try to send an MMS, it gives the "unable to connect" message. Even WORSE is when someone else tries sending me a picture msg, my phone goes into a reset loop!

    Very aggravating - not sure if its P1s fault or Tmo's fault...
  5. #5  
    Quote Originally Posted by lawrence
    I've been having the same problem, except i'm on a T650. When I try to send an MMS, it gives the "unable to connect" message. Even WORSE is when someone else tries sending me a picture msg, my phone goes into a reset loop!

    Very aggravating - not sure if its P1s fault or Tmo's fault...
    I just gave up, had T-Mo Customer Service remove MMS, use Snapper to mail photos. Tell family to email photos to my email (not phone)
  6. #6  
    It's a pain to do, but the solution appears to be (works for me, no third party thingamabobs either) to connect to TZones through the network control panel, and then grab your MMS.

    TheHandlessKing
    Latest moBlog shot:
  7.    #7  
    Well, after palying around and sending myself a dozen test mms emails- just learned that tmo is charging me 25cents per message! Graaaaaa! I guess I need to get snapper. Does that work ok with pop3? I downloaded chatter and couldn't get it to work.
    ......... )oe ............
    Black&White Sidekick,
    Color Sidekick,
    Sidekick 2,
    *Treo 600* AND NEVER LOOKED BACK!!
  8. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #8  
    TMO MMS works ok most of the time. But, the MMS app used on the Treo 600 was fraught with trouble. Half the time my Treo 600 would get transmission errors or crash. The new MMS app in the Treo 650 works much better. That said, MMS doesn't really make that much sense on the Treo. You can send and receive small media files via Snapper, and if you know someone's wireless address, it's easy to do.

    FYI, a summary of wireless addresses.
    T-Mobile
    xxxxxxxxxx@tmomail.net
    Verizon
    xxxxxxxxxx@vtext.com
    Sprint
    xxxxxxxxxx@messaging.sprintpcs.com
    Sorry, I forget the Cingular one.

    TMobile allows you to establish an alias, like johnsmith@tmomail.net, which is kind of handy.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  9. #9  
    TMO MMS has a little know feature that blocks out garbage. Fox "news" alerts would fall into the catagory of garbage. Try using an objective news source, might fix your problem.

Posting Permissions