Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    I've been having an issue the last couple of days where as after the connection drops or goes stale, if it re-attempts to connect to the gprs network it will not.
    For example, I use TreoHelper to launch SM when a new email SMS comes in. Snapper is launched and if the gprs connection has disconnected I get the following:
    1. Connecting to Cingular gprs
    2. Retry
    3. Connecting to Cingular gprs
    4. Error: Incorrect or Busy phone number (0x1103)

    If I power cycle the radio then it works fine.

    I've never had this problem before.
    Anyone else?
    T750 w/Cingular
    Black Jawbone
  2.    #2  
    I can't be the only one??
    T750 w/Cingular
    Black Jawbone
  3. #3  
    Miller -- I started noticing the same error around San Diego yesterday using a Cingular 650. It follows the four steps you described and shows up when Snapper (2.1.1.01) tries to fetch or when Blazer tries to reconnect. I've also started seeing a couple of 0x400B errors with Blazer. Restarting the radio clears both.
  4. #4  
    what's up man. just wanted to respond to your post as well (already hit some others)

    I'm in the same boat as you bro, i'm in lost angeles and sometimes i can connect, sometimes i have to power cycle, sometimes it only receives 22k of my email and then quits.

    bullocks!
  5. #5  
    Everytime I can't connect I have to call into T-mo data and they have to refresh my data settings. I'm getting tiried on unreliable data here in N. San Diego county.
  6. #6  
    has that been going on more recently hengie? it has for me.
  7. #7  
    The entire last week was bad. T-Mo PDA support told me they believe my sim card should be replaced. I killed an hour going to a T-Mo store to get a new sim card, but still dificult to connect and slow speeds.
  8. #8  
    yeah, i cleared out my treo and reinstalled everythin (pain in the ***) and it was slow, but then all of the sudden i was back to normal last night, and now it's f'd again.

    pretty sweet data plan there cingular. you crooks.
  9. #9  
    Don't get me wrong I am mad as hell... BUT... I have spent hours on the phone with Technical support trying to troubleshoot the problems in OC. (I travel between Lake Forrest and Buena Park constently, so I figure I could help them out a little. Call me a glutton for punishment if you like.)

    Their techs really don't have a clue what is going on, but according to one technician they are starting to bring AT&T staff into the Cingular organization to try and resolve some of the issues. They assure me that the network will get stable, and will blow the doors off of Sprints connection speeds when they are finished.

    If you are having major problems, call and get a "fallback" CSD profile created. Make enough noise that they don't charge you for it though. At least you will be connected. It is slower, but it is enough to get by on if you can wait for the EDGE network to be fully functional. Otherwise, I would say go with Sprint.

    I am giving it another 2 weeks (when my 30 days will expire) and then I will jump ship. I have been a customer since 1989, so I am trying to be patient, because a lot of my services are grandfathered, and I hate to think what my bill will look like being nickel and dimed for all the extras.
  10. #10  
    Quote Originally Posted by ix0ye
    Don't get me wrong I am mad as hell... BUT... I have spent hours on the phone with Technical support trying to troubleshoot the problems in OC. (I travel between Lake Forrest and Buena Park constently, so I figure I could help them out a little. Call me a glutton for punishment if you like.)

    Their techs really don't have a clue what is going on, but according to one technician they are starting to bring AT&T staff into the Cingular organization to try and resolve some of the issues. They assure me that the network will get stable, and will blow the doors off of Sprints connection speeds when they are finished.

    If you are having major problems, call and get a "fallback" CSD profile created. Make enough noise that they don't charge you for it though. At least you will be connected. It is slower, but it is enough to get by on if you can wait for the EDGE network to be fully functional. Otherwise, I would say go with Sprint.

    I am giving it another 2 weeks (when my 30 days will expire) and then I will jump ship. I have been a customer since 1989, so I am trying to be patient, because a lot of my services are grandfathered, and I hate to think what my bill will look like being nickel and dimed for all the extras.
    Im in the anaheim area too and also in the costa mesa area. My service sucks right now. I cannot connect and if I do I cant get alot of sites. WTF is going on? Its been ;iek this for 2 days. Hope they fix this
  11. #11  
    ix0ye - thanks for the update. all us uber dorks are completely mystified as to why we (with our absurdly extensive knowledge of mhz and cell phones) can't figure it out, so it's good to have some solid info to at least calm our nerves a little.

    with that being said...

    fix my gprs! AAAAAAAAAAAAAAH!#@!@(*#!(!*@#(*!@#(!*@#(*!!!!!!!.

    phew ok. it's out now. happy place. happy place.
  12.    #12  
    Wow, you guys finally caught up with me!!
    Today was absolutely miserable with data! It would even "stop" transferring data anywhere between 6.5k and 32k and just hang. I'd have to power cycle the radio and re-establish a connection. I can't even do CSD! I don't think I've ever been able to on the 650. It won't connect. I don't want to call Customer Service and have them screw up my account or make me change the Media Express service.
    What data packages do you guys have?
    T750 w/Cingular
    Black Jawbone
  13. #13  
    I just tried again and no luck Im on the MEdiaWorks Unlimited
  14. #14  
    Quote Originally Posted by millerhifi
    Wow, you guys finally caught up with me!!
    Today was absolutely miserable with data! It would even "stop" transferring data anywhere between 6.5k and 32k and just hang. I'd have to power cycle the radio and re-establish a connection. I can't even do CSD! I don't think I've ever been able to on the 650. It won't connect. I don't want to call Customer Service and have them screw up my account or make me change the Media Express service.
    What data packages do you guys have?

    I am using Media WORKS Unlimited.

    Cingular has to do some configuring on thier end before you will see CSD Connectivity. I now have a CSD and regular Dial-up backup (It eats my voice minutes if I use it.) They usually charge extra for these services, but they will do it for free if you complain loud enough.

    I have had off and on connectivity for the last week, so I am getting pretty fed-up. I hope for thier sakes that they can get someone involved that knows what they are doing.
  15.    #15  
    I never had an issue with CSD. Not on my 270 or 600. Why would they all of the sudden charge me extra for it? It comes out of my minutes that I pay for if I use it! Did something change with that policy that I missed? Not that I really care because I never use it anyways except for days like today when gprs is totally screwed and I'm trying to retrieve something...
    T750 w/Cingular
    Black Jawbone
  16. #16  
    MediaNet unlimited (where "unlimited" is currently defined as "less than 8k")
  17. #17  
    I have Media Works Unlimited as well, I was able to sign up for it right before they cut it off (Or so I've heard).

    I definitely don't want to call those foolio's and give them a reason to change something that will totally screw me up.

    One of the guys in the other thread(s) talked about pointing his t600 at "the blue towers". are there other settings we can input to the network settings on the treo's?

    I don't know about you guys, but I feel much better knowing that it's not just me. Sucks we have to all go through it but it would be even worse if all you guys were like "no, what are you talking about? what data problems?" that would really blow.
  18. #18  
    Quote Originally Posted by millerhifi
    I never had an issue with CSD. Not on my 270 or 600. Why would they all of the sudden charge me extra for it? It comes out of my minutes that I pay for if I use it! Did something change with that policy that I missed? Not that I really care because I never use it anyways except for days like today when gprs is totally screwed and I'm trying to retrieve something...
    The way the CSD fee was explained to me is that it is a legacy service that they charge a monthly flat fee for. (Similar to a Backup dial-up line when you have DSL. Most DSL providers will charge you $5.00 for it, unless you throw a fit when there is an outage, then you get it for free.) The tech did not say what they normally charge, just told me I was getting it for free... probably just to keep me from cancelling.
  19.    #19  
    As long as I've had Cingular service which is like 3 1/2 years now, that's when I got my 270. If you bought at the time "Wireless Internet Express" it included "Wireless Internet" which was the CSD connection. Then came along the promo when I had my 600 "Media Works" which still included CSD and I've had this ever since. Now as I mentioned, I rarely will attempt a CSD connection but have always been able to but since I got my 650, that is no longer the case. I wonder if I need to change some configuration in the dial up properties?
    Anyone?
    T750 w/Cingular
    Black Jawbone
  20. #20  
    I've noticed it too in L.A. recently. You're not alone.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
Page 1 of 2 12 LastLast

Posting Permissions