Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    "Please Wait" Should really read "This will never work". The issue is how frequently is it happening. Sometimes (more often before I got a new SIM card) my T-Mo 600 would rejoin the GPRS world without issue. Other times, "Please Wait" always ended with no connection being re-established. If its a few times a day, I would replace the SIM. Power Recycling the radio almost always does the trick even in an area it failed to connect in a minute earlier. Last week or so its been more frequent in the NJ/NY area, but many have reported issues on the networks availability.
  2. #22  
    So has anyones connection been good in the LA/OC areas?
    For some reason text.dslreports.com/mspeed is not working for me.
  3.    #23  
    Well it's a heck of a lot better than it was yesterday but speeds still aren't great.
    T750 w/Cingular
    Black Jawbone
  4. #24  
    yeah, my data speed is pretty decent today. it was almost non-existent yesterday. blazer really sucks anyway, web pro should be bundled.
  5. #25  
    This is the 3rd thread I've posted on, so I appologize to those that see my post on multiple threads. Cingular EDGE/GPRS has been super super super slow for almost the last 2 week here in the Bay Area (CA) and I know people all over California have had similar experiences.

    I'm used to 100kbps+ with EDGE. Pretty much overnight sometime around March 13th the data rate dropped to roughly 18kbps or slower. So it's not just you guys. And I don't know if T-Mobile and Cingular are still using the same towers in California still (I know they are evenually supposed to separate) but if they are, then this could explain why both TMo and Cingular are having the exact same SH** data rate issue.
    It's rediculously slow, to the point where it's barely worthwhile to even attempt to use.

    So something big is going on. I called Cingular and she who I spoke with in wireless interent support did the right thing and used her tools to check the GPRS/EDGE network and said everyting is 100% up in California. She added she had heard nothing and there were no notes indicting there are any known problems.

    I asked about escalating this to someone to start an investigation because this has gone on for a long time and was told that when enough people call in with the same problem it will get escalated.

    So everyone with the problem, get on the horn and let them know what you're experiencing until this gets resolved.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  6. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
    #26  
    I live in the SoCal area and I am now experiencing the same issue. This just started for me today.

    Just out of curiosity, does everyone who is having issues also have the MediaNet plan? Could Cingular be forcing us to switch over to the $40 plan which was "designed" for pdas???
  7.    #27  
    Quote Originally Posted by buirus
    I live in the SoCal area and I am now experiencing the same issue. This just started for me today.

    Just out of curiosity, does everyone who is having issues also have the MediaNet plan? Could Cingular be forcing us to switch over to the $40 plan which was "designed" for pdas???
    I have the original Media Works plan.
    T750 w/Cingular
    Black Jawbone
  8. #28  
    Quote Originally Posted by buirus
    I live in the SoCal area and I am now experiencing the same issue. This just started for me today.

    Just out of curiosity, does everyone who is having issues also have the MediaNet plan? Could Cingular be forcing us to switch over to the $40 plan which was "designed" for pdas???
    I know at least two of my coworkers with the $40 unlimited pda plan also have the identical issue. In other words their speed is just as bad. I would assume this to be true since both MediaNet and PDA unlimited both use the same wap.cingular access point.
    The DataConnect (Pricy plans) might have better performance since it's designed to handle more bandwidth, but I have no clue if they are also experiencing bad performance, they connect to isp.cingular access point by the way.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
Page 2 of 2 FirstFirst 12

Posting Permissions