Results 1 to 20 of 20
  1. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
       #1  
    Anyone else in NYC (or beyond) having difficulty accessing the Web on Cingular's network? I received a couple of error messages this morning, and now I just get blank pages when I try to bring up a Web site.
  2. #2  
    I'm in Los Angeles, and it seems to be down here too... (glad it's not just me!)
  3. #3  
    i'm in tulsa, ok and when I go to access the internet and email just sits at the handshake screen.
  4. #4  
    Down in Houston, TX as well...
  5. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
       #5  
    Yeah, sump-thin's up. It still ain't workin'.
  6. #6  
    Still down in So California...
  7. #7  
    Back up in Houston.
  8. #8  
    Down in Northern California too...
  9. #9  
    Of course as soon I submitted the above msg, GPRS in NorCal is back up....
  10. #10  
    does it go ... signing on .... then cancelling when you try to connect to the net..?
  11. #11  
    Its up here too but its painfully slow.
  12. #12  
    i am in houston and my treo is still not connection to the net any ideas ....? someone else said it was back up in houston.
  13. #13  
    Quote Originally Posted by ZenTreo
    does it go ... signing on .... then cancelling when you try to connect to the net..?
    Yes.

    I'm in Houston and connected again. Galleria area currently. Been back up for about an hour for me.
  14. #14  
    i wonder whats going on? probably or hopefully adding some performace modifications.
  15. #15  
    It was down here in San Jose, CA for a few hours. But it's back up. When it came back up it was really really slow but I think it's back to normal now.
    The last few weekends I've noticed it goes down from midnight to 6am on saturday night. I assume those are scheduled network upgrades/maintinence but what has happened today I would believe is NOT planned. They wouldn't do upgrades during peak usage periods. Otherwise it's rare to see the data network go down.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  16. #16  
    We have been down here in Pittsburgh since around 4 pm.
  17. #17  
    i am back up in houston ... speed seems normal ....do you guys in houston get good EDGE speeds ..? and what kinda plans did you get ..?
  18. kjohn's Avatar
    Posts
    35 Posts
    Global Posts
    46 Global Posts
    #18  
    I'm in Houston (midtown)... had to turn the Phone app off and on before EDGE came back... I get about 100-140kbps... depending on where I'm at...
  19. #19  
    I'm in Northern Cal (San Jose/Santa Clara) with a new Cingular Treo 650 on MediaNet. My typical dslreports/mspeed score is 40-50kbps. Occasionally I get 100+, but it's rare. This is true regardless of when or where I am in town. Anyone getting consistently better data rates in this area? Do I have a defective phone, maybe?
  20. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
       #20  
    No, it's not rare. My speeds differ around NYC. One day in my apartment I was getting >100, then at my office I get less than that. Yesterday I was sitting in a waiting room in the Village and the sites loaded very fast, but when I ran a test I was getting around 75.

Posting Permissions