Results 1 to 7 of 7
  1. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
       #1  
    everytime i leave my cingular media homepage to go to another webpage i am forced to logon again when i return. is there any correction for this?
    morris stalk
  2. #2  
    Same thing here. I would have thought that it would store the login like it did on the 600.
    T750 w/Cingular
    Black Jawbone
  3. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
       #3  
    if you can't figure it out millerhifi then no one can. you helped me out many times in the past. thank you.
    morris stalk
  4. #4  
    Quote Originally Posted by morrie
    if you can't figure it out millerhifi then no one can. you helped me out many times in the past. thank you.
    I appreciate the compliment!
    T750 w/Cingular
    Black Jawbone
  5. phaggard's Avatar
    Posts
    89 Posts
    Global Posts
    95 Global Posts
    #5  
    Change your home page in Blazer to some other web page. Media Net asks for your logon every time you go Home. You don't have to use Media net.
  6. #6  
    Not only does MEdia Net make you log in every time, but Cingular's own web site keeps kicking you back to the login screen when you click various links whthin your account screen.

    I think Cingular web developers are amatures. Hmmm. Maybe they outsourced this task to India or China.
  7. #7  
    My browser goes back to the last site visited after a re-connection, and it does not require me to re-enter login data. Though, any time I go back to the initial Cingular page, I have to re-enter.

Posting Permissions