Page 4 of 4 FirstFirst 1234
Results 61 to 65 of 65
  1. #61  
    tampa,fl scheduled 2/06 went live this week
  2. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #62  
    Got a voice mail this week that the voice mail system will be upgraded within the next week here in the Round Rock TX area (just north of Austin).
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  3. #63  
    We got the new VM system in Dallas last week. Be prepared to hate it:
    The sound quality of the voice prompter and the messages are bad and far too quiet. I can't use my BT headset to check messages in a noisy environment because I can't hear the messages. Oh, the fax option is gone now too
  4. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #64  
    Well they activated the new VM system on the 25th. Parts of it I like and parts I don't like (what rouxdoo said in the post above). rouxdoo, have you called CS and complained? I plan to do that hoping that if they get enough complaints they'll fix it. Has anyone in other cties that have had the new VM system for awhile observed this same problem?

    I do like that using Butler I can change the color of the LED when I have new voice mail. I would like to see some options for suppressing the pop-up that is displayed when a voice mail arrives. I just think it would be better to make it more integrated and less obtrusive. Overall I think it is an improvement.
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  5. #65  
    Quote Originally Posted by TxDot
    Well they activated the new VM system on the 25th. Parts of it I like and parts I don't like (what rouxdoo said in the post above). rouxdoo, have you called CS and complained? I plan to do that hoping that if they get enough complaints they'll fix it. Has anyone in other cties that have had the new VM system for awhile observed this same problem?
    According to some posts at Howard Forums:
    http://www.howardforums.com/showthread.php?t=564561
    the VM sound quality varies in some regions. As good as T-Mo cust. svc. is I doubt that you will actually get anywhere with it, but let us know.
Page 4 of 4 FirstFirst 1234

Posting Permissions