Results 1 to 9 of 9
  1.    #1  
    I have been very happy with Cingular service with the Treo. The mediaworks package has been affordable and allowed GPRS connections.

    In the past two weeks I have noted that when an internet connection is made with the Treo 600, the connection no longer has the green arrows, but has the black arrows in the indicator.

    This indicates the slower connection, not the faster "56K" GPRS.

    Has anyone else noticed this?

    Is mediaworks no longer supporting GPRS?

    If you look at the mediaworks contents, it says internet access, but does not specify GPRS....
  2. #2  
    GPRS is how any GSM phone sends and receives data, whether you're with cingular, TMobile, or any GSM carrier.

    Cingular MEdia Works uses both GPRS and EDGE. If your phone is not EDGE capable (you said T600) then you revert back to GPRS.
  3. #3  
    If no GPRS connection is possible, it could use CSD (max. 9kbps) by dialing a number and this will use your minutes.
    In the user guide of the 650 (p39), it says that the triangle appears when the phone is on a GPRS or EDGE network is within range.
  4.    #4  
    Quote Originally Posted by TonyH
    GPRS is how any GSM phone sends and receives data, whether you're with cingular, TMobile, or any GSM carrier.

    Cingular MEdia Works uses both GPRS and EDGE. If your phone is not EDGE capable (you said T600) then you revert back to GPRS.
    Let me be clear. Instead of making a GPRS connection, it is now falling back to a CSD connection all the time.
  5. #5  
    Quote Originally Posted by Smartphone Fan
    Let me be clear. Instead of making a GPRS connection, it is now falling back to a CSD connection all the time.
    I don't have my Cingular SIM with me right now to test it but check in Preferences/Network/Service.
    Make sure that CSD connection is not the default. If so change it to GPRS.
    If CSD was not the default, try to modify the GRPS "sevice", click the details button (down), in the "Fall out" field, choose "None".
  6. #6  
    I just did a quick check and have the green arrows w the MediaWorks unlimited package (in Prefs > Network I only see GPRS as my cnx option).
  7. #7  
    You need to check your provisioning and be sure that you have a data service (GPRS) provisioned by Cingular.
  8.    #8  
    Quote Originally Posted by jposin
    You need to check your provisioning and be sure that you have a data service (GPRS) provisioned by Cingular.
    this was the problem. Cingular LOST my GPRS provisioning. One call to customer service and ten miuntes later, I am reprovisioned and can connect again with GPRS...
  9. #9  
    I modified my Cingular network prefs to add a GPRS connection with NO FALLBACK to CSD (It actually says ISDN on my preferences screen though). I copied the original Cingular Express settings and then went to 'Details' at the bottom left of the screen and changed the fallback setting from 'Cingular' to '-none-'.

    Now it never tried to use the dialup.

Posting Permissions