Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 118
  1. #81  
    I activated my second palm 650 sent to me and has been working fine for last 8 hours without any reset. With my previous 650 I could simulate the reset any time by doing a hotsync or turning my phone off. The new replacement treo I have tried this and do not see any the reset happening (fingers crossed). Was able to do hot sync and load my contacts and sync my lotes notes using intellisync.

    Voice mail speed dial still has problems, it initially had my proper voice mail number. As soon as a I did my first hot sync, the speed dial number changed to '0000000000'. When I spoke to customer rep this morning I told about this thread in treocentral. He later call me up and confirmed that he has passed the info the the product team(dont know what it means...as long as there is a fix).

    If the phone works next couple of days, my conclusion will be that we all had a bad batch of phones. If the reset problem reoccurs...send the phone back and look for new carrier....
  2. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #82  
    Still resetting, totally hard-reset. And no SD card. Must be user error.
  3. Exciter's Avatar
    Posts
    344 Posts
    Global Posts
    366 Global Posts
    #83  
    I picked up my unlocked 650 at a P1 store yesterday. I asked both salesmen if they had heard of a problem with voicemail & the new Cingular 64k sim card. He said that it was happening with only the Cingular subscribers. All the others such as T-Mobile & AT&T were problem free. He told me that not a single person has returned their 650 because of it & that I might try reactivating my old 32k sim. So when I got it home, I took it out of the box & installed my new 64k sim & tapped the voicemail button & it dials the wrong number. I tried it again tapping the voicemail icon....same thing. But when I manually enter my voicemail #, it says "Voicemail (H)" that I am calling & it works that way. I don't have any resets or errors. It just dials the wrong number. So this is happening right out of the box. I had not installed anything or hotsync'd or inserted an sd card at all. I have attached a couple screenshots.
    Attached Images Attached Images
    Treo 650 unlocked & locked with Cingular
  4. #84  
    Update: It has been now three days since escalated tech support reprovisioned my accounts and voice mail. Voicemail dialing issues have completely stopped on both phones. Everything seems to be normal.

    What I would suggest is that you call and politely say this is a big issue with these phones and need to be excalated to tier 2 or level 2 technical support, whatever Cingular calls it. Tell them your story and how they fixed it for me.

    It is not a Sim Card issue although it may be exaggerated by the 64 Sim cards.
  5. #85  
    got a fix!!!!
    for voicemail dial problem 000000 call tech support (open on sunday too) ask them to disable the voicemail push by the network. Turn your phone off/ then on. push voicemail, it will prompt u to enter the number manually put in the number if you know it. You will not hav that problem any more.
  6. Exciter's Avatar
    Posts
    344 Posts
    Global Posts
    366 Global Posts
    #86  
    Quote Originally Posted by cglaguna
    got a fix!!!!
    for voicemail dial problem 000000 call tech support (open on sunday too) ask them to disable the voicemail push by the network. Turn your phone off/ then on. push voicemail, it will prompt u to enter the number manually put in the number if you know it. You will not hav that problem any more.

    Just tried a few different Cingular #'s. Closed on Sundays. Thanks for the info. I will try it tomorrow morning.
    Treo 650 unlocked & locked with Cingular
  7. #87  
    Quote Originally Posted by cglaguna
    got a fix!!!!
    for voicemail dial problem 000000 call tech support (open on sunday too) ask them to disable the voicemail push by the network. Turn your phone off/ then on. push voicemail, it will prompt u to enter the number manually put in the number if you know it. You will not hav that problem any more.
    I called the afterhours line at 866-801-3600. The tech I got ahold of spent about 20-30 minutes working with someone else and ended up saying they couldn't turn this off at the individual phone level. Don't know if he was lying or what, I was on hold most of the time. They said I should get a replacement device

    All this being said, I the problem seems to have gotten much better. The vmail is still screwed but I haven't had a reboot all day. I do really like the 650, I just hope that this can be fixed.

    My store has two more on order for me. We'll see what happens when the arrive.
  8. #88  
    Quote Originally Posted by chonkey
    I called the afterhours line at 866-801-3600. The tech I got ahold of spent about 20-30 minutes working with someone else and ended up saying they couldn't turn this off at the individual phone level. Don't know if he was lying or what, I was on hold most of the time. They said I should get a replacement device

    All this being said, I the problem seems to have gotten much better. The vmail is still screwed but I haven't had a reboot all day. I do really like the 650, I just hope that this can be fixed.

    My store has two more on order for me. We'll see what happens when the arrive.
    That is the exact same number I called and when I asked her, "Is there an option not to push the voicemail number through the network?" She said, "yes but I don't know how to tell you to program the number on a 650."
    I told her I knew how and she said fine. She told me to cycle the phone, I did. Then she said try it, I did, the phone came back with "you need to wait 30 seconds for network information", I did. I hit voicemail button and Treo asked me, "Would you like to enter you voicemail number?" Yes, and I did.

    I warn you new phones and new sims will not aliviate this problem. When you are in the store try it and I guarantee you, if it appears on your phone, it will be appearing on the new phone too.
  9. Exciter's Avatar
    Posts
    344 Posts
    Global Posts
    366 Global Posts
    #89  
    This worked for me. My voicemail is fixed without calling Cingular. But you must know your voicemail #:

    http://discussion.treocentral.com/sh...d=1#post561306
    Treo 650 unlocked & locked with Cingular
  10. #90  
    Quote Originally Posted by Exciter
    This worked for me. My voicemail is fixed without calling Cingular. But you must know your voicemail #:

    http://discussion.treocentral.com/sh...d=1#post561306
    well that is a version of what I posted earlier, it worked for a while but when I soft reset, it happened again.
  11. #91  
    I got a Cingular T650 yesterday and the issues I am seeing are.

    - Voicemail number changes randomly. (Not sure how to fix this)
    - Phone will sometimes not be able to place ourgoing calls with the error "The network could not complete your call" . Two buttons are on the bottom giving the option to Dismiss or Redial. The phone can however recieve incoming calls. Have to do a soft reset to use the outgoing functions of the phone again.

    The only software I have currently installed is the Bluetooth patch from http://www.palmone.com/us/support/do...0carkitupdate/ so the phone would work with the Acura TL.

    I have done hard resets along with not reinstalling backed up apps to try and rule out any third party programs causing this. The next steps are to do another hard reset and not install anything to see if that (Bluetooth patch) was the culprit. If it wasn’t then I guess im going back to the store.

    I have read of a lot of issues similar to these on other forums about the sprint T650/T600 but not much on the GSM T650 version as of yet. Seems like the unlocked version is not as bad since there is no carrier specific software installed on the device? Doesn’t seem like this phone is ready for prime time.

    ** Update - I found the phone doing this even after the hard reset (locking up and not dialing), Phone is also radomly soft reseting on its own. Doing the diagnostic #*377Send getting "A reset was caused on 2/14/05 at 6:57 pm while running "Phone": Fatal Exception" Glad I paid 449.00 for this...
    Last edited by dohspc; 02/14/2005 at 07:06 PM.
  12. #92  
    Quote Originally Posted by cglaguna
    That is the exact same number I called and when I asked her, "Is there an option not to push the voicemail number through the network?" She said, "yes but I don't know how to tell you to program the number on a 650."
    I told her I knew how and she said fine. She told me to cycle the phone, I did. Then she said try it, I did, the phone came back with "you need to wait 30 seconds for network information", I did. I hit voicemail button and Treo asked me, "Would you like to enter you voicemail number?" Yes, and I did.

    I warn you new phones and new sims will not aliviate this problem. When you are in the store try it and I guarantee you, if it appears on your phone, it will be appearing on the new phone too.
    Hmmm... well dispite the tech saying they couldn't do anything. After I turned my phone on last time I was able to edit the number. It didn't prompt me but I could change the field which I have seen in the past. Since that time (yesterday) it has retained my correct #. Maybe they tweaked it but didn't want to tell me.
  13. #93  
    I gave up. I went ahead and programmed another shortcut with voicemail. Put it into the slot the existing VM shortcut was, and moved the original to the bottom of the 5th page of the shortcuts. I also like the fact I can add the extra digits to dial my password. Now if I could only get my bluetooth to work with my Jabra 250!!!!!!
    "The democracy will cease to exist when you take away from those who are willing to work and give to those who would not" Thomas Jefferson
  14. #94  
    Ok this is weird.

    I've been trying to setup the voicemail for my Cingular 650 with no luck for the past day. Whenever I call voicemail it asks me to enter my mailbox number which right away I know it's calling the wrong number. If you're setting up voicemail for ATT or Cingular for the first time it knows your number and asks you to create a passcode.

    So today I decided to call Cingular and see what's up. The rep says it's calling the wrong number so I don't know how or why but when I went to the Edit Favorites button for VM it let me change it. Cool, so I put it and I'm good to go.

    Problem is every time you turn the phone on and off the friggin number changes. It changed back to the old one, it changed to 00000 and now it's some weird combo of letters and numbers. And ofcourse now that button can't be edited, it was like some freak accident.

    I have the right VM number saved as another Favorite and it works fine but this is annoying as Shi*. This is a stupid bug that should have been caught before release.

    I want to press Voicemail and get my frigging VM.
  15. #95  
    What is the normal hours Cingular wireless tech support number?
  16. #96  
    Quote Originally Posted by freit5
    ...I want to press Voicemail and get my frigging VM.
    I think you are expecting way too much...

    Just kidding. I have the exact same problem. Cingular is sending me a replacement. The CSR spent about 5 minutes with Techsupport (seemed like 30) and came back and said my 650 was bad because it was not "saving" the VM number.

    I called to get it exchanged and they are all out. Said to call back Monday.

    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  17. #97  
    I input the wrong voicemail # on my new 650 had the "calling the wrong VM number problem" (which I created), read this thread and followed cglaguna's advice to call tech support. However, the tech lady I spoke with said there wasn't an option to "not push the VM number" and instead she had the system "push a correct VM" to the phone. I waited on the phone with her while her screen said the request was pending, and after 10 minutes a pop-up window appeared saying something like "power on/off?" with only an OK button. Once clicked I checked the VM number under edit favorites and it was the new number she put in.

    So far (2 hours) everything's been stable. I'm with Cingular in Mountain View, CA.

    Cheers.
  18. #98  
    Quote Originally Posted by apl
    So far (2 hours) everything's been stable. I'm with Cingular in Mountain View, CA.

    Cheers.
    The Gremlins hit when you power off the phone and/or change the battery. That when the all zeroes comes back, at least for me.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  19. #99  
    Your removal and reinstal of the sim card at least frees up the number field so it can be changed. It was exasperating having it lock up. I just gotta believe this is a major glitch because it will completely frustrate the novice, not to mention people like us who dare to tinker.

    Thanks for taking the time to figure out this workaround. Wonder how they're going to fix it.

    pj
  20. #100  
    If you have a 64k sim from Gemplus then you will have a rebooting problem. Go in and get the Axalto sim works.

    On the chip there is a six digit number left of the gold chip. If it ends with G it is bad. If it ends in A it is okay.

    32k sims will work.
    This problem cause dropped calls and rebooting during calls etc.
    T750 w/Cingular
    Black Jawbone
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions