Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 118
  1.    #41  
    I am now on my second treo 650 will no 3rd party software and I am still having the sames issues. 00000035423s0s00 for a voicemail #. Phone soft reseting randomly on calls or when someone calls in or I call someone. It has got to be a sim card issue here.

    Also the cingular manager said that he has sold like 50 of these with no problems but mine. And on all the others he said that they are using PDA connect instead of Media Works. He said that this might be the problem but I don't see how it would be. Just a thought???
  2. #42  
    Quote Originally Posted by chrisrgr
    I am now on my second treo 650 will no 3rd party software and I am still having the sames issues. 00000035423s0s00 for a voicemail #. Phone soft reseting randomly on calls or when someone calls in or I call someone. It has got to be a sim card issue here.

    Also the cingular manager said that he has sold like 50 of these with no problems but mine. And on all the others he said that they are using PDA connect instead of Media Works. He said that this might be the problem but I don't see how it would be. Just a thought???
    Well I could maybe agree with you on that except, I bought two 650's not replaced one. My first last week has worked flawlessly for almost a week (With MEdia Works that can't have anything to do with it IMO). Not even one reset. But when I forced the hard reset, it started doing it immediately.

    My second phone, I bought today, (No data plan yet) did it as soon as I got home. We didn't open it at the store.


    While I was in the store today, another guy was buying his and just out of the box, with data connect plan, his was doing it. If I had been himI would have asked for another phone, but hey, I didn't open my box (d'oh).

    Btw try my quick fix, in the previous post, it still seems to be working on both my units.
  3. #43  
    cglaguna,
    Hmmmm, try resetting Treo. If it retains voicemail access number you are on
    the money.
  4. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #44  
    So this is the best fix?

    I should do this before activating, then, correct?

    Thanks.


    Quote Originally Posted by cglaguna
    Okay, my last post til morning when I can test further. This is my latest experiment. Rather than keep resetting my phone. I pulled the sim out and replaced it with a non working sim or no sim and turn on the phone. Edit the speed dial number and shut off the phone. put the sim in and as soon as the phone gets the signal immediately go into edit phone number and put in the right phone number. Leave it open for 40 seconds or more. OK out of it and immediately dial your voicemail and leave it going for a minute. Hang up, for the last hour both my phones are holding the voicemail number correctly.

    My philosphy is that by leaving the edit window open and/or listening to voicemail prevents the sim from overwriting the voice mail field. I think that the sim card is overfilling the field causing the corruption of the voicemail number.

    (Just a mad scientist trying to get this stupid thing to work)
  5.    #45  
    I have been able to enter in a voice mail phone number in the place of all the zeros however, it only retains this number for a few calls then changes back to some random number. besides the voice mail problems is anyone haveing problems will the unit always dropping calls and soft reseting when someone call you and you accept?
  6. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #46  
    Not that any one cares, but I (being an AT&T-porting-to-Cingular customer) called customer service (which is still AT&T, if you're an AT&T customer), and they put me through to:

    Online ordering:
    (866 562-6061)

    And it has already been shipped, due to arrive tomorrow. Per their suggestion, I can simply activate and return, and call and re-order a new phone (so I can put it on AmEx, as originally planned oh the stupidity!)

    Returns:
    atc logistics and electronics
    attn: returns dept
    5601 alliance gateway fwy
    fort worth, tx 76177
  7. #47  
    Quote Originally Posted by chrisrgr
    I have been able to enter in a voice mail phone number in the place of all the zeros however, it only retains this number for a few calls then changes back to some random number. besides the voice mail problems is anyone haveing problems will the unit always dropping calls and soft reseting when someone call you and you accept?
    chrisrgr,
    Well, looks like Treo 650 won't retain that access number at all.
    I think I'm gonna head on over to Cingular corp. store and talk
    to the tech guy. I will let you know how it goes.
  8. #48  
    i got my 650 from cingular yesterday and keep getting this fault.
  9. #49  
    chrisrgr,
    No luck here, they said they don't have anymore of 32K sim card.
    Instead, they gave me a new 64K sim card which did not help
    voice mail problem. So sad. T.T
  10. #50  
    Must be the 64k sim card. I got my 650 last week from Cingular Corporate store and just switched out my 32k sim from Moto V551 to the 650. No probs with voicemail # and have had no resets (knocking on wood). The rep didn't even offer the 64k sim card. Lucky for me I guess.
  11. #51  
    Well they didn't offer the 64k sim to me either, I was stupid enough to believe the manual that says the 32K and 64K sim are different voltage and that it needed the 64k sim. I have my old sim but I am sure they cannot reactivate it, I have tried that before.

    Well both my phones held the voicemail numbers all day using the fix that I posted last night but, Treo number 2 resets at a drop of a hat,a call a sms. I am taking it back to the Cingular store this evening, they are holding another one for me.

    Treo number 1 which was perfect for a week, seems back to normal.
  12. #52  
    I just got off the phone with PalmOne tech support.
    I'm not even sure if there is such thing as 128K sim card but
    the tech support guy said that he uses it without any problems.
    I'm almost tempted to use 32K if I can get my hands on one.
    Seems that Cingular doesn't carry 32K sim card any longer.
  13. #53  
    Quote Originally Posted by flyingteddy
    cglaguna,
    Based on my experience, it seems that Treo 650 fails to retain voicemail access
    number after soft reset. I'm gonna pay a visit to local Cingular corp. store tomorrow
    morning. At this point neither Cingular nor PalmOne have slightest clue on what they
    are doing. I'm just gonna walk into the store and ask them about the differences
    between 32k and 64k that could possible cause this frustrating problem.
    Good luck getting an answer from the store that is helpful. I know more knowledgable people than them and I oubt i knwo anyone who would know. Palm is the one that needs to figure it out.

    The 64K SIM, to my knowledge, has different applications loaded on it for Cingular to change the user's home network. Other than that I don't know of any differences. I am sure there are some though.

    Does everyone that has this problem have an Orange 64K SIM? I don't have the issue, but I don't have that SIM either.
    Treo 650 GSM
  14. #54  
    Glad to find this thread. My 650 is having the same issue. I can replace the voice number with the correct one, but if I turn off the phone then I get random numbers. They change with each reboot. I have a 64K sim from my 600. I switched to media works before I got the 650. the cingular tech had me use an eraser on the gold part of the sim. no help. stayed on the phone for another hour with two other techs. final statement was to go to the store for a new sims card. From the posts here I am thinking that will be a waste of time. I am however getting another message that says I may have a bad sims card error ox7004.
  15. #55  
    Quote Originally Posted by calvins
    Glad to find this thread. My 650 is having the same issue. I can replace the voice number with the correct one, but if I turn off the phone then I get random numbers. They change with each reboot. I have a 64K sim from my 600. I switched to media works before I got the 650. the cingular tech had me use an eraser on the gold part of the sim. no help. stayed on the phone for another hour with two other techs. final statement was to go to the store for a new sims card. From the posts here I am thinking that will be a waste of time. I am however getting another message that says I may have a bad sims card error ox7004.
    Hi calvins,
    Looks like we are all stuck with the same problem here.
    I did replace my 64k sim with a new 64k sim which did
    not help at all. I'm gonna try to get 32k sim tomorrow
    and see how it goes.

    Good luck!
  16. #56  
    Do you have the overpriced data plan or the media works? I have the media works. Are you running chattermail? Chatter is the only thing I have changed since I began having problems?
  17.    #57  
    Just thought I would post this before my phone starts dieing again. But I was in my car all day today and did not have one problem with my 650. This is my second one with also a new sim. Last night when I left the store it did not work well however, all day long today with incomming calls and conf calls it has worked flawlessly.... We will see if the continues....
  18.    #58  
    if we are thinking that this was a SIM issue, the cingular manager yesterday told me we he gave me a new sim that the chnages would not take complete effect for 24hrs. that night the phone still had problems but all day like i just posted it has been fine. Maybe the problem is the cingular stores didn't know how to install the SIMS correctly. Or screwed it up somehow
  19. #59  
    my cingular rep. just texted me. said the answer was on p168 of the manual? I looked on the palm manual p168, it shows you how to soft reset? I think I have already tried that 1,0000 times. I am waiting for his response.
  20. #60  
    ok he said hold the up button and push the reset. when you see the palm powered logo release the up button. the phone will not turn on. I reset the phone and my number came back with the correct voice mail. not sure why this worked but it did.
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions