Results 1 to 12 of 12
  1.    #1  
    Purchased a Treo 650 this a.m. Placed my SIM card from a Sony Ericsson 616 in the phone. The voicemail would not work; I got a message that indicated the network was not available (I can make other calls fine).

    The VM number format on the Ericsson was +1NXX-YYY-YYYYpZZZZ#

    I edited the VM number back on the Ericsoon to NXX-YYY-YYYYpZZZZ#, but the Treo gives a message each time that says The network could not complete your call.

    Couple of questions;
    1. Is there a way to directly edit the VM number on the Treo without having to go back and forth with the Ericsson?
    2. Why won't the Treo dial the voicemail number from the 1 speed key? I am able to configure my own button on the device for voicemail, and it works fine...

    Any ideas are welcome.
  2. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #2  
    I believe it is the pxxxx# that is giving it fits. I had the very same problem on my ATT 650. When I changed the VM number to what it was without the pxxxx# in a nokia phone, then put the sim back in the 650 and added the extra digits from the edit favorites/more in the phone app it now works fine.

    greg
  3.    #3  
    Added back in the +, took out the "pxxx#" and re-added it in the extra digits, ad it works fine.

    Thanks. The Cingular store help had this identified as a "DOA" phone...
  4. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #4  
    not a problem... glad to help.
  5. #5  
    Hey Everyone,

    Has anyone figured out this whole deal with Cingular and the voicemail problems? My 650 was acting odd with the programed number leading to Sprint for a while. Then it suddenly started dialing the correct voicemail number and I was able to access it without any problems. Now I am on a business trip in LA and it has a 00000000 number in the place of my saved voicemail number. I don't get it, does anyone have any ideas??? TIA
  6. #6  
    doesn't calling your own number work? on ATTWS that is always what I changed my VM number too.

    oh and that pXXX# was the voicemail password I believe. The p is the pause after dialing the number and the VM pass is the XXX part followed by the pund key #
    Treo 650 GSM
  7. #7  
    Quote Originally Posted by helpermonkey
    doesn't calling your own number work? on ATTWS that is always what I changed my VM number too.

    oh and that pXXX# was the voicemail password I believe. The p is the pause after dialing the number and the VM pass is the XXX part followed by the pund key #
    I would prefer to set Voicemail to dial my cell number instead of the pre-programmed number but I haven't found found a setting on the Treo 650 to allow me to change the default number. Does a user accessible setting for the voicemail number exist, either by default or with a third-party utility?
  8. #8  
    I just edited the favorites button myself...
    Treo 650 GSM
  9. #9  
    Quote Originally Posted by helpermonkey
    I just edited the favorites button myself...
    doh... sometimes the simple solutions are the most difficult to come by
  10. #10  
    _
    Last edited by taylorh; 02/07/2005 at 08:01 PM.
  11. #11  
    Quote Originally Posted by joebobcooter
    1. Is there a way to directly edit the VM number on the Treo without having to go back and forth with the Ericsson?
    I found this link on the AT&T wireless web site which basically shows you how to edit the favorites button:
    http://supportattws.primus.com/aws/r...eo+650.#Goto29

    Note, for any Treo 600 users, you can not do this. You can not edit the fovorites button. I assume it's a bug or oversight in the UI that was fixed in the Treo 650. But there is a workaround.
    http://supportattws.primus.com/aws/r...eo+600#Goto125

    The text of that FAQ:
    SUBJECT: Programming voicemail on the Handspring Treo 600
    FACT: Handspring Treo 600
    SYMPTOM: Dedicated voicemail Programming voicemail on Treo 600
    FIX:
    1. The voicemail number can only be edited a few moments after powering the wireless mode on. If necessary, power the wireless mode off by holding the power button near the antenna for 3 seconds.
    2. Enable the wireless mode by holding the power button near the antenna for 3 seconds.
    3. Click Phone Button.
    4. Push up on the navigation pad to select Favorites.
    5. Highlight (VoiceMail 1).
    6. Click Menu button.
    7. Select Edit from the top menu bar.
    8. Select the Edit Favorites Button option.
    9. Verify voicemail retrieval number is populated. If not escalate to Customer Care at 1-866-293-4634.
    To setup dedicated voicemail continue:
    10. Tap the More icon.
    11. Select the Extra Digits Box.
    12. Enter one lowercase letter "p" and Voicemail password (for example p1111).
    13. Check: Dial Extra Digits Automatically.
    Click OK Twice.
    14. Attempt to Dial Voicemail.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  12. #12  
    Evertime I turn off my 650 the voicemail # will change. 000000, or 9500pd00 or 445000000. I also get a "my have a bad sims card" error. This is the same card I had in my 600.

Posting Permissions