Results 1 to 18 of 18
  1.    #1  
    I have happily been using T-Zones pro with my Treo 600 for months without issue. Today, I am able to connect to t-zones (I get the green arrows and everything), however I get no data flow. I can't check the web, Chatter can't log in, etc. I am worried that they are closing more ports and are going to force me into paying for the $20 plan. Is anybody having a similar problem recently?
  2. #2  
    experience the same here.
    i cannot browse the wap but i can fetch email (IMAP) and use the VeriChat.

    actually, i do not worry about ports are being closed or not. they should have been closed for non-subsriber users for long time ago, but they did not act on it.

    i am for tmo's action.

    btw, the internet plan is an optional plan. how in the world would TMO "force" you to play $20 for the plan? you do not have to pay if you do not want to get on the net from treo thou.
  3.    #3  
    I guess "force" is not the right word. I just meant that in order to continue using the services that I have been using - wap and chatter - I will need to upgrade in order to make that happen.
  4. #4  
    Same problems for me. No web, no pop email.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  5.    #5  
    When did this start happening for you? It just started this morning for me. Is there anybody else out there with this problem?

    -AV
  6. #6  
    it still works for me on pop email and verichat. for the web, it has not been working for about 1 week or so.

    if it matters, i am in So CA. they might turn off the ports slowly by regions or cities.
  7. #7  
    Sometimes I have to disconnect and reconnect a few times to get TZones to work properly. Yesterday it was particularly troublesome here in Minnesota.
  8. #8  
    As of 7:30 Am eastern time here in Miami, FL, all ports have been working fine for me. Listened to ShoutCast on the way home from work, checked my e-mail with it just before that. I am on the $4.99 T-Zones plan. Here's to knocking on wood, however...please don't shut off my data!!!

    Cheers,
    Brady
  9. #9  
    I am in Connecticut, everything is working fine. I have email and web AOK.

    I am on the $19.99 Unlimited Data, and I just switched this week to the non-advertised $19.99 Unlimited Data and T-Mo Hot Spots.
  10. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #10  
    I live near Albuquerque and yesterday no email or web on $4.99 TZones. Has been working fine for a month. I think I will drop TZones and go back to my V300 and use Verizon for data. And here I was thinking of dropping Verizon.....

    Frank
  11. #11  
    TZones and web access workin fine for me (MI)
    Treo 650 GSM Unlocked-TMobile
  12. #12  
    I switched back from the $4.99 T-zones to the $19.99 unlimited internet this morning. 30 seconds after the switch, I was able to connect again (using the internet setting, not T-Zones).
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  13. #13  
    heberman: i think you did the right thing to switch to 19.99 unlimited internet. i had tzone pro before and tried to be a cheapo and got online to chat. finally TMO closes the ports bite by bite, and i thought i might just switch to the 19.99 and without doing any more work around to get on the net using tzone.
  14.    #14  
    Yeah, I just did the same. Got rid of T-zones and upgraded to the $20 internet. I am back in business, but I suspect that this will be an issue for other people using t-zones in the near future. It was good while it lasted. As for the t-zones and hot spots - I would call them and make sure that you are not being doubly charged. The real rate is $40! The customer service rep offered it to me for $20 and then realized that there is no way to input it as one thing. It comes up twice on their computer and is therefore $40! Check it out. Good Luck. Thanks to everyone for their input!

    -AV
  15. #15  
    avidal: glad you did it. i am sure u will not have problems (unless it is the system outage) on getting on the net.
  16. #16  
    My internet and email stopped workig on Thursday and still does not work on T mobile.

    I have the unlimited internet plan.

    Looks like they have a problem

    Doesn't work in Tampa FL or Columbus Ohio
  17. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #17  
    I just deleted TZones and added $20 Internet and almost immediatedly was able to get email and web again so I guess in my area what they have been threathening has come to pass.

    Frank
  18. #18  
    Reporting from Seattle, WA. My T-Zones was very spotty this morning and afternoon. I was virtually not able to surf, or send email. Service is back to normal since 6 PM.

Posting Permissions