Results 1 to 10 of 10
  1.    #1  
    anyone else have Cingular web access? I support a number of Treo 600's and one of them keeps trying to connect to Cingular Express and never completes whenever the user tries to open the web. However I can pull the SIM card out, and put it back in, and it will connect fine for about a day, but then it starts trying to connect to cingular express again.

    Thanks.
  2. #2  
    3 thoughts:

    bad SIM--have Cingular replace it and see what happens.

    bad provisioning--have Cingular tech support check the provisioning (WIreless Internet Express/WIX vs. MEdia plans).

    bad location--I occasionally find myself in a bad GPRS area and lose the little black triangle. I can either wait a bit, move to a better location, or cycle the radio.

    Let us know what you find.
  3. #3  
    Cingular GPRS seems to be down here in Indianapolis this afternoon. Power cycling and SIM removal don't help a bit. I'm getting an unusual number of network busys and when I called 611 the hold was so long I finally gave up. I think there are definite technical issues right now.

    Todd/Indianapolis
  4. #4  
    I get it often (once every 2 days or so) where trying to connect via GPRS will hang on connecting. A soft reset, then retry connecting has worked each time.

    Hasn't been inconvenient enough to call tech support...

    -WC-
  5. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #5  
    Problem was a network issue with Cingular GPRS and has been fixed (at least for me ...)
  6. #6  
    ditto here...
  7. #7  
    New to Cingular wireless (about 2 months now). Is there any setting to make on the T6 so that the wireless connection does not time out. I'm using MediaWorks.
  8. #8  
    I may have found my solution...

    I used the .3 short-cut to turn off the auto-off function. Since then, my connection has stayed live--even through going out of coverage temporarily on an elevator.

    Perhaps the auto-off event has some effect on the Network status
  9. #9  
    Quote Originally Posted by Ktigre
    anyone else have Cingular web access? I support a number of Treo 600's and one of them keeps trying to connect to Cingular Express and never completes whenever the user tries to open the web. However I can pull the SIM card out, and put it back in, and it will connect fine for about a day, but then it starts trying to connect to cingular express again.

    Thanks.
    I have been successful in using a Cingular SIM in a Treo 600, generic, unlocked, gsm.

    I have the unlimited MediaWorks Package on my account.

    I can connect to GPRS with no problems.

    I have a problem though with web access.

    I can not connect to a web address with the built in Web Browser.

    I can only connect using the browser in AvantGo.

    Does anyone know what needs to be adjusted to get Web Browser to connect?
  10. #10  
    Problem solved by removing the TMobile Proxy Settings in preferences...

    Quote Originally Posted by Smartphone Fan
    I have been successful in using a Cingular SIM in a Treo 600, generic, unlocked, gsm.

    I have the unlimited MediaWorks Package on my account.

    I can connect to GPRS with no problems.

    I have a problem though with web access.

    I can not connect to a web address with the built in Web Browser.

    I can only connect using the browser in AvantGo.

    Does anyone know what needs to be adjusted to get Web Browser to connect?

Posting Permissions