Results 1 to 7 of 7
  1.    #1  
    I can't get my T600 email app to send my pop3 emails. Receives my pop3 email fine. My provider in NYC is TIme Warner Road Runner.
    I have my email address, user name and password set correctly on the name tab. On the server tab I have Incoming pop3 as: pop-server.nyc.rr.com
    The Outgoing smtp as: myemail.t-mobile.com and on the advanced tab leave mail checked. Have tried both SSL for SMTP checked and unchecked and the User Name and password is blank.
    T-Mobile CSR could offer no help other then saying that my ISP didn't support relay. Any suggestions? BTW. I have a full data plan. Not T-zones
    Last edited by sneakersteve; 08/10/2004 at 06:45 PM.
  2. #2  
    Quote Originally Posted by sneakersteve
    I can't get my T600 email app to send my pop3 emails. Receives my pop3 email fine. My provider in NYC is TIme Warner Road Runner.
    I have my email address, user name and password set correctly on the name tab. On the server tab I have Incoming pop3 as: pop-server.nyc.rr.com
    The Outgoing smtp as: myemail.t-mobile.com and on the advanced tab leave mail checked. Have tried both SSL for SMTP checked and unchecked and the User Name and password is blank.
    T-Mobile CSR could offer no help other then saying that my ISP didn't support relay. Any suggestions? BTW. I have a full data plan. Not T-zones
    You need to fill out your SMTP userid and password. Your userid is your phone number (numbers only + ":1" (leave off the quotes). Then set up your password at the T-Mobile web site in your profile and set that as your SMTP password.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  3. #3  
    Shouldn't your smtp address be something like 'smtp.nyc.rr.com' or 'smtp-server.ntc.rr.com?' I'm no expert, but when I've used POP-based email in the past, the outgoing and incoming servers had the same root. Maybe this will solve your problem?
  4.    #4  
    Thanks. shneor's approach worked. Provided that I set up the email account on the TMO web site first. I never had problems with that TMO SMTP server (myemail.t-mobile.com) untill recently.
    Jason.. As I understand it, the smtp server should be for the actual service that you are connected to. In this case t-mobile. Unless your ISP supports relay. I did try the smtp as "smtp-server.nyc.rr.com". Didn't work.
  5. #5  
    tried the settings of myemail.t-mobile.com with 1+xxxxxxxxxx for userid and password for tmo website and got the message "Failed to authorized to SMTP server on account ####. Server replied 503 Already authenticated."

    Any ideas?
  6. #6  
    Quote Originally Posted by jcarey
    tried the settings of myemail.t-mobile.com with 1+xxxxxxxxxx for userid and password for tmo website and got the message "Failed to authorized to SMTP server on account ####. Server replied 503 Already authenticated."

    Any ideas?
    Your userid is yourphonenumber:1

    There's no "1" at the beginning.Add ":1" at the end (no quotes or spaces).
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  7. #7  
    the userid seems to be fixed, thanks to you. However, what is the password now?

Posting Permissions