Results 1 to 5 of 5
  1.    #1  
    Anyone out there using new firmware w/ T-Mo/ I've got 3.04 and it works OK other than soft resets when I try to send pictures. Seems I have to save them and then use the mail app to attach them. I don't have MMS.

    has anyone loaded up the unlocked version or Cingular or...
  2. #2  
    I use T-Mobile and I put the Other update last week with no problems.

    I have a friend who has a slightly older 600 on T-Mobile and he had several problems installing the update, but after he got it installed it works fine.
  3. #3  
    I also use T-Mo and I put the 3.05 ROW on last week with no major issues so far. But I do think the radio disconnects more often. I have to re-connect about once a day.
    All in all, I am not sure the upgrade was worth it.
  4. #4  
    Being on T-Mo and very impatient... I also upgraded when the official ROW upgrade came out... I have noticed that it is difficult to connect to gprs the first time quite often. Would it be good for me to put the T-Mo firmware on? If so, is there anything special I would need to do? Or should I just keep the official ROW release?
    Joe Molenski
    http://www.treotones.com
    Sharp Wizard:menu:HP 200lx:menu:HP 320lx:menu:Rex
    PalmVx:menu:Visor Prism w/VisorPhone:menu:Nokia 9290:menu:Treo 270:menu:Treo 600
  5. #5  
    Quote Originally Posted by duoart
    Anyone out there using new firmware w/ T-Mo/ I've got 3.04 and it works OK other than soft resets when I try to send pictures. Seems I have to save them and then use the mail app to attach them. I don't have MMS.

    has anyone loaded up the unlocked version or Cingular or...
    I have 3.05 c/o replacement unit from T-Mo. So far only one issues when I restored initially from my backup on the SD card, otherwise, works fine.

Posting Permissions