Results 1 to 10 of 10
  1.    #1  
    Does anyone else with a cingular T600 on the tmo system experience their calls going straight to voice mail when they are using the web browser? I tried many times to get it to drop my data access and go to answer the phone but no dice...

    just wondering if anyone else is experiencing this?
  2. #2  
    If I'm on the web or checking e-mail, I'm immediately interrupted with the phone call.
  3.    #3  
    what version of firmware do you have? and hardware revision?

    sorry treocentral wasnt responding to my submit and suddenly i see 4 of them!
  4. #4  
    Originally posted by hakaidaEP3
    what version of firmware do you have? and hardware revision?

    sorry treocentral wasnt responding to my submit and suddenly i see 4 of them!


    2.02 B
  5.    #5  
    hmmm i have the same...
    i wonder what im doing wrong!?!

    there arent any settings that need to be changed correct?
  6. emajy's Avatar
    Posts
    246 Posts
    Global Posts
    252 Global Posts
    #6  
    I get the same thing. When I am on the web or using Mapopolis, calls go straight to voicemail. Maybe a another TMO regional quirk.
  7.    #7  
    hopefully when the tmo version officially arrives they will upgrade/fix this?
    but im thinking you are right.. its probably just regional...
    Hawaii has a pretty large tmo base though...
  8. #8  
    If you are actively transferring data, your phone call will go to voicemail. If you are 'just' connected to GPRS, but _not_ actually transferring data, your incoming call will come through.

    At least, that's what I've found.
  9. #9  
    I believe I am seeing the same behavior as hakaidaEP3. I am using an unlocked Treo 600 (purchased via mobilecityonline.com and billed as "factory unlocked") with T-Mobile service. The phone does not ring on incoming calls if GPRS is active. Calls go to voicemail after several rings (unlike the case where the Treo is turned off, in which case calls go *directly* to voicemail) whenever GPRS is active (i.e. the green arrows above the signal strength indicator are on). Data transfer does not have to be taking place. Even if the unit is idle with the GPRS connection active, incoming calls still do not ring.

    If I hit the "Disconnect" button in Prefs/Network to deactivate the GPRS connection, incoming calls once again ring on the Treo. Very weird.
  10. #10  
    For me (using Cingular GPRS), when I'm not in an area with a GPRS signal (black triangle above the signal meter next to the antenna) and try to use data, my phone will automatically connect using Cingular's "dial-up account." Once connected, black arrows show up (instead of green ones) and all calls go to voicemail. When I'm in area with GPRS, data works normally and I can receive calls.
    AT&T Wireless sucked so I left!! 2,370,000 ATTWS customers left in Q1 (2004) and I'm proud to be one of them!
    AirTouch Cellular => L.A. Cellular => AT&T Wireless => Cingular Wireless

Posting Permissions