Results 1 to 8 of 8
  1.    #1  
    I've looked through the discussions but still can't solve this one.

    1. I have GPRS through Tmobile, along with their 'locked' Tmobile Internet service. (This works)

    2. I used to be able to use the phone to dial up my local ISP and get online that way.

    Now... even if I recreate my ISP dialups, when I press the 'connect' button in network prefs, even in a configuration which should be regular dialup, it goes ahead and connects through GPRS.

    Normally that would be fine, but if GPRS is unavailable (I'm roaming), I would like to be able to use the dialups. Anyone know how this can be solved?
  2. #2  
    When you set up the dial-up account make sure you select Wireless Modem on the connection drop-down. ( It defaults to GPRS on a new service, so you have to change it manually)

    Michael
  3.    #3  
    It _is_ set up for 'wireless modem'. But it still tries to connect through GPRS anyway! That's what has me so confused!
  4. #4  
    Does the Treo 'attempt' to dial, and if the connection fails, then it tries the next on the list, (GPRS), or does it try GPRS the first time? (Press scroll down when the screen says 'connecting' - you should see the dial-up phone number. if you see **99 etc, that's GPRS)

    Two things come to mind: if the dial-up you're tyring to use is the old VoiceStream ISDN - that has been disabled. Which leads to the second: the settings for the connection may be incorrect, especially if you have ever used the ISDN - you need to set the INIT STRING to 'cancel' the ISDN.

    In any case, check the connection settings (in Prefs).

    Michael
  5.    #5  
    The treo _never_ attempts to dial. It goes directly to GPRS. The entries are from dial ups that used to work with my old visor modem (and still do work with other modems). so it isn't a dailing problem. It just never even tries. I have tried several different 'devices' on the list; wireless modem, wireless dialup, standard modem, etc. The dialups I'm trying to use include Earthlink and my own servers, so the numbers have been confirmed.

    No matter which one I choose, it goes to GPRS and the down scroll button shows *99...

    I have GPRS SW 1.1.1 for T-Mobile. I wonder if that hijacks any possible connection.


    Originally posted by mfacelle
    Does the Treo 'attempt' to dial, and if the connection fails, then it tries the next on the list, (GPRS), or does it try GPRS the first time? (Press scroll down when the screen says 'connecting' - you should see the dial-up phone number. if you see **99 etc, that's GPRS)

    Two things come to mind: if the dial-up you're tyring to use is the old VoiceStream ISDN - that has been disabled. Which leads to the second: the settings for the connection may be incorrect, especially if you have ever used the ISDN - you need to set the INIT STRING to 'cancel' the ISDN.

    In any case, check the connection settings (in Prefs).

    Michael
  6. #6  
    Very strange...

    I also have GPRS 1.1.1 with T-Mobile, and I can still use the dial-up.

    Two things to check:
    1) In the Network Pref, select Details, and make sure Fallback is set to 'None' - The connection may be failing, and is jumping to the GPRS.

    2) Make sure you select the Connection 'Wireless Modem' BELOW the dashed line. GPRS 1.1.1 gave me a connection option 'Wireless dial-up' above the dashed line, and this does not seem to work. To make sure you've selected the right connection, go to the Connections Prefs and copy or rename the Wireless Modem connection. Select this as your connection in the Network Prefs.

    Michael
  7.    #7  
    Originally posted by mfacelle
    Very strange...

    I also have GPRS 1.1.1 with T-Mobile, and I can still use the dial-up.

    Two things to check:
    1) In the Network Pref, select Details, and make sure Fallback is set to 'None' - The connection may be failing, and is jumping to the GPRS.


    That was ok....


    2) Make sure you select the Connection 'Wireless Modem' BELOW the dashed line. GPRS 1.1.1 gave me a connection option 'Wireless dial-up' above the dashed line, and this does not seem to work. To make sure you've selected the right connection, go to the Connections Prefs and copy or rename the Wireless Modem connection. Select this as your connection in the Network Prefs.

    Michael
    That was set right also...

    Very strange!
  8.    #8  
    I tried reinstalling the GPRS update 1.1.1. After restoring all my other apps, I have discovered that I can once again use both GPRS and regular dial-up.

    Go figure!

Posting Permissions