webOS Nation Forums >  Carrier Discussion >  North American Carriers (GSM) > Straight Talk About Straight Talk
Straight Talk About Straight Talk
  Reply
Like Tree22Likes

 
Thread Tools Display Modes
Old 09/13/2012, 03:46 PM   #61 (permalink)
Homebrew Developer
 
Posts: 365
Quote:
Originally Posted by RumoredNow View Post
The easiest trick is open dialer and select preferences from the App menu. Toggle data use off, then on. That usually does it in short order.
I'll try that next time, thanks!
m0ngr31 is offline   Reply With Quote
Old 09/14/2012, 03:08 PM   #62 (permalink)
Member
 
knobbysideup's Avatar
 
Posts: 924
Annnnd, back to no data again today. This is ridiculous.
__________________
: (){:|:&};:
knobbysideup is offline   Reply With Quote
Old 09/19/2012, 01:31 PM   #63 (permalink)
Member
 
Posts: 31
Hello. I am trying to setup my Veer on StraightTalk. I have used the settings as described above with the :80 as part of the proxy and 600 as max size. When I tried to save the settings the phone said invalid but I saved anyway. I rebooted and don't get any data symbol on my phone. I think I am missing something. In the Straight Talk instructions there is a proxy field proxy.mvno.tracfone.com . I don't see where to enter that in the veer. Any help greatly appreciated! StraighTalk user support is not so good.
SB Jon is offline   Reply With Quote
Old 09/19/2012, 01:44 PM   #64 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Quote:
Originally Posted by SB Jon View Post
Hello. I am trying to setup my Veer on StraightTalk. I have used the settings as described above with the :80 as part of the proxy and 600 as max size. When I tried to save the settings the phone said invalid but I saved anyway. I rebooted and don't get any data symbol on my phone. I think I am missing something. In the Straight Talk instructions there is a proxy field proxy.mvno.tracfone.com . I don't see where to enter that in the veer. Any help greatly appreciated! StraighTalk user support is not so good.
Just answered you over here: Straight Talk for Pre3 How-To Guide (with screenies)
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Thanked By: SB Jon
Old 09/20/2012, 07:04 AM   #65 (permalink)
Member
 
Posts: 3,739
Reactivated Straight Talk on Veer last night for a month.
It is just crawwling for me at download speeds of 0.5 to 1.1 mbps

Last time I activated it in June/July was 3 to 5 mbps download.

What speeds are other people getting and esp people in northern CA? I activated it for a month to use as additional phone to vzw pre3 because vzw was so slow, but this is even slower so now my $49 seems down the drain.
Is ATT throttling and since straight talk uses ATT network, they are out of luck?
bluenote is offline   Reply With Quote
Old 09/21/2012, 11:52 AM   #66 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Quote:
Originally Posted by bluenote View Post
Reactivated Straight Talk on Veer last night for a month.
It is just crawwling for me at download speeds of 0.5 to 1.1 mbps

Last time I activated it in June/July was 3 to 5 mbps download.

What speeds are other people getting and esp people in northern CA? I activated it for a month to use as additional phone to vzw pre3 because vzw was so slow, but this is even slower so now my $49 seems down the drain.
Is ATT throttling and since straight talk uses ATT network, they are out of luck?
For some reason every time I try to sign onto speedtest.net today it forces a refresh of the page and I can't get to the sign in pop up with my Veer.

So without refined location I just got:

Ping = 104 ms
Download = 1.92 mbs
Upload = 0.99 mbs


That is quite a bit slower than my last test.
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 09/22/2012, 08:40 PM   #67 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
OK so I am visiting an alt location about 60 miles west of home. I'm 200 yards from an AT&T tower.

I have 4 bars of H+ lit up on my Veer (usually it is 5 bars here) and I am out in the country.

My Veer is WiFi tethered to an Acer Iconia A200 tablet via freetether and I'm using the Android App for Speedtest.net...

So why is my speed faster than I ever managed straight off the phone via website? And so much faster than I can get lately in town?
Attached Images
File Type: jpg IMG_20120922_203158.jpg (48.2 KB, 18 views) Email Attachment
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 09/24/2012, 11:10 AM   #68 (permalink)
Member
 
Posts: 3
OK - throwing this out there for other people to explain - I don't know what the reason is for the following observation.

When we lose our data connectivity and get the techs on here to help correct the problem, I've now noticed that after it is back up and running that the starting location for my phone is always shifted to another state.

For example, I am in TX, and when I check my data connection with Speedtest.net - The Global Broadband Speed Test it shows on the map where it believes you to be located geographically. Typically it shows me to be located at a location near where I live and then pings the closest locations to that prior to testing.

In August when I lost and then contacted the techs to correct my data connectivity - it was then showing me to be sitting in New York.
Here again in September, when I lost and regained my data connectivity - it is now showing me to be located in South Carolina.

Whatever it is that they are doing appears to work (although going through the forum for the help takes 2-3 days - whereas the phone techs are worthless). At home I'll get ~3Mbps and at work I can get ~6Mbps download and for each location uploads rates ~0.6 Mbps. But over time these number start to degrade.

I've posed the same questions on the StraightTalk wireless forum but, I am expecting no answers there. Anyone have an idea what it is the techs are doing? What's the geographical location shift indicate? Why we lose the data to begin with?

elk
elk68 is offline   Reply With Quote
Old 09/24/2012, 12:39 PM   #69 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Speedtest seems to default to an AT&T server for location unless you refine...

I've seen Florida, S Carolina and lately Tennessee...

At least it is moving west toward my actual location of Missouri. *shrug*

As for what they are updating at Straight Talk: I can not now get to the Howard Forums post that another webOS Nation member cited and don't recall the specifics other than "updating systems."
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 10/16/2012, 03:48 PM   #70 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Anyone still having data problems?

Mine seem to have cleared up for the most part... every once in a while it crops up... which might be strictly related to going in and out of Airplane mode every day for work.

A simple trip to settings and preferences to toggle data off then on always fixes it.
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 10/16/2012, 04:26 PM   #71 (permalink)
Homebrew Developer

 
Posts: 3,303
Data speeds throughout San Fran and Sunnyvale have been absolutely terrible the last two days.
__________________
Author:
Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
Quote:
(1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
GO OPEN WEBOS!
People asked me for a donate link for my non-catalog work, so here you are:
eblade is offline   Reply With Quote
Old 10/16/2012, 05:41 PM   #72 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Quote:
Originally Posted by eblade View Post
Data speeds throughout San Fran and Sunnyvale have been absolutely terrible the last two days.
Did you ever get that Reprovision?
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 10/16/2012, 10:44 PM   #73 (permalink)
Member
 
johnsonx42's Avatar
 
Posts: 854
yeah, my ST data seems to just work now too, probably for the past 3 weeks. It never seems blazingly fast, but I can't recall any time recently where data didn't work.
johnsonx42 is offline   Reply With Quote
Old 10/17/2012, 10:10 AM   #74 (permalink)
Member
 
knobbysideup's Avatar
 
Posts: 924
Quote:
Originally Posted by RumoredNow View Post
Anyone still having data problems?

Mine seem to have cleared up for the most part... every once in a while it crops up... which might be strictly related to going in and out of Airplane mode every day for work.

A simple trip to settings and preferences to toggle data off then on always fixes it.
Mine's been good the past week or so. I even switched mail back to check as items arrive, and everything seems to be stable.
__________________
: (){:|:&};:
knobbysideup is offline   Reply With Quote
Old 10/17/2012, 03:11 PM   #75 (permalink)
Homebrew Developer

 
Posts: 3,303
Quote:
Originally Posted by RumoredNow View Post
Did you ever get that Reprovision?
Everything's working fine here, as far as I can tell, except for receiving MMS. Sending MMS is a crapshoot, but it seems to always work sending to Twitter while I'm in Detroit, but not at all while I'm in California.

Also, ATT's data speeds are absolutely terrible here in CA (though not nearly as bad as T-Mobile's were in Detroit!) .. and that goes for my hotel's Internet connection as well .. *GRR*.
__________________
Author:
Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
Quote:
(1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
GO OPEN WEBOS!
People asked me for a donate link for my non-catalog work, so here you are:
eblade is offline   Reply With Quote
Old 12/12/2012, 12:12 PM   #76 (permalink)
Member
 
Posts: 27
Hi everyone,

Given the nightmare expressed in this thread, should I sign up with ST or not? I am receiving a brand new unlocked Pre 3 this week. I'm not in a hurry to switch to it full time so I could take a month test driving it. I'm mostly in CT and Philadelphia. I'm considering ST or T-Mobile's $30 plan since I'm a light talker and only really need email (so T-Mobile's EDGE should suffice until the refarm is complete).

I appreciate any thoughts on the service options for my situation. Thanks!
slight9 is offline   Reply With Quote
Thanked By: RumoredNow
Old 12/12/2012, 02:24 PM   #77 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
To the best of my knowledge, the update to ST's towers/switchers is complete and no one is complaining about lack of data any more.

YMMV, but it has been a long time since anyone has said they've experienced issues with data.

One reason not to settle for EDGE speeds with a new device is you always seem to have a lot of need for data when setting up. All those favorites to download from the App Catalog and Preware, new tweaks to try, etc. Plus, you'll want to put your new toy through its paces and see how she does.

Best of luck.
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 12/12/2012, 02:39 PM   #78 (permalink)
Member
 
Posts: 27
Quote:
Originally Posted by RumoredNow View Post
To the best of my knowledge, the update to ST's towers/switchers is complete and no one is complaining about lack of data any more.

YMMV, but it has been a long time since anyone has said they've experienced issues with data.

One reason not to settle for EDGE speeds with a new device is you always seem to have a lot of need for data when setting up. All those favorites to download from the App Catalog and Preware, new tweaks to try, etc. Plus, you'll want to put your new toy through its paces and see how she does.

Best of luck.
Yeah good point on the setup data needs. I should be on Wi-Fi pretty much all the time (home and work) so I should be okay. Maybe I'll try T-Mobile for the first month or less, and if I don't like it just switch to ST.

Thanks for the update.
slight9 is offline   Reply With Quote
Old 01/14/2013, 09:12 PM   #79 (permalink)
Member
 
LibertyAndJustice4All's Avatar
 
Posts: 20
I have a few new in the box webos phones...

1) GSM Unlocked Pre 2

2) GSM AT&T Pre 3

I have a couple of ?'s I need help with. Do I need to obtain some kind of unlock code from AT&T to use the Pre 3 on Strait Talk or T-Mobile? Any advice for me in terms of functionality on ST for the Pre 2 & The Pre 3? Does one work better than the other on ST? On T-Mobile??? Any advice?
LibertyAndJustice4All is offline   Reply With Quote
Old 01/14/2013, 09:43 PM   #80 (permalink)
Member
 
johnsonx42's Avatar
 
Posts: 854
I believe if you tell Straight Talk that your phone is an AT&T phone, they will send you an AT&T compatible SIM. When placing the order for the SIM they ask whether your phone is AT&T, T-Mobile, or Unlocked GSM. There's no wording at all saying that if it's an AT&T phone that it has to be unlocked.

The exact wording is:
Quote:
You will need a compatible GSM AT&T or T-Mobile phone. You may also use an Unlocked GSM phone compatible with AT&T or T-Mobile.
johnsonx42 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0