Results 1 to 6 of 6
  1.    #1  
    Has anyone been able to update Avantgo while connected with GPRS? I get Error 5459, Unknown network error.
  2. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #2  
    what device ??

    pab
  3. #3  
    I have the same problem with my Treo 270. Since installing hte upgrade, I can't do a wireless update of Avantgo. I am wondering if it has something to do with the servers.
  4. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #4  
    if you're on T-MO:

    go to AvantGo Connect\options\proxy settings

    add HTTP: getmorespeed.voicestream.com
    Port = 8080

    add SOCKS: getmorespeed.voicestream.com
    Port = 8080

    can't take credit - found it on another thread here.....
  5. #5  
    Happened to me. I installed the latest Avantgo build, hotsynced with my PC to make sure that works, then hotsynced via wireless. Viola!!!
  6.    #6  
    I have the Treo 270 and none of the above worked.

Posting Permissions