Results 1 to 6 of 6
  1.    #1  
    Since I've installed the gprs upgrade, my unit locks up temporarily after I check my email, about 30% of the time. I don't have to restart, but my Treo is useless for about a minute or two. Has anyone else experienced this, and does anyone know of a fix?
  2. #2  
    I have seen the same thing with Treo Mail version 1.5. I dont think it is a bug per se but more of an annoyance. The CSD connection does not drop for up to one minute after the Treo Mail synch has finished. This gives the appearance of unresponsiveness on the Treo. If you wait about 30-60 seconds, you see the data connection icon change at the top of the screen to mean that you have no connection and then all is well again.

    I switched to a GPRS plan and this did not happen any more. I presume it has something to do with upgrading Treo Mail to GPRS support.

    I hope HS fix it in the next revision of Treo Mail.
  3. #3  
    Originally posted by Poryphyron
    I have seen the same thing with Treo Mail version 1.5. I dont think it is a bug per se but more of an annoyance. The CSD connection does not drop for up to one minute after the Treo Mail synch has finished. This gives the appearance of unresponsiveness on the Treo. If you wait about 30-60 seconds, you see the data connection icon change at the top of the screen to mean that you have no connection and then all is well again.

    I switched to a GPRS plan and this did not happen any more. I presume it has something to do with upgrading Treo Mail to GPRS support.

    I hope HS fix it in the next revision of Treo Mail.
    Are you using the web clipping app w/pqa's?
  4. #4  
    I followed the directions at www.goddave.com to add web clipping to my Treo - I may try deleting those files to see if that it the issue. Did it work for you?
  5. #5  
    It's the web clipping apps that are somehow interfering with treomail and a CSD connection.
    I have had this similar problem ever since loading the web clipping apps. It 's not a post gprs upgrade issue because this happened to me before ever doing the upgrade. With GPRS connected it's not an issue, but when ever I use the CSD connection after running a pqa, treomail tends to not disconnect. I'll switch back to the phone app and it will ask me if I want to disconnect the data call, I tap yes and it disconnects but than the treo freezes in the on position and I have to perform a soft reset.
  6.    #6  
    Thanks for the input, but the problem I'm experiencing only occurs now that I'm using gprs, and I don't use web clipping. Any other ideas?

Posting Permissions