Results 1 to 6 of 6
  1.    #1  
    I just upgraded to GPRS from the HS website, and it seems to have worked (I can't test GPRS... T-Mobile is not able to turn on the service for some reason).

    The only problem is that the upgrade seems to have installed a ringtone called 'T-Jingle' that the treo defaults to after a soft reset. (The SMS ringtone does not change from what I set it to).

    I even tried to delete this ringtone using Ringo, but when I soft-reset, the T-Jingle comes back and is set as the call tone.

    Does anyone else have this problem, and does it occur with the 'illegal' GPRS upgrade?

    Michael
  2. #2  
    T-Jingle...T-Mobile.. Hmm methink T-Mobile have features in their GPRS upgrade that are not in the "illegal" one.

    Originally posted by mfacelle
    I just upgraded to GPRS from the HS website, and it seems to have worked (I can't test GPRS... T-Mobile is not able to turn on the service for some reason).

    The only problem is that the upgrade seems to have installed a ringtone called 'T-Jingle' that the treo defaults to after a soft reset. (The SMS ringtone does not change from what I set it to).

    I even tried to delete this ringtone using Ringo, but when I soft-reset, the T-Jingle comes back and is set as the call tone.

    Does anyone else have this problem, and does it occur with the 'illegal' GPRS upgrade?

    Michael
    My life is in my Treo... Where is yours?
  3. #3  
    Originally posted by mfacelle
    I just upgraded to GPRS from the HS website, and it seems to have worked (I can't test GPRS... T-Mobile is not able to turn on the service for some reason).

    The only problem is that the upgrade seems to have installed a ringtone called 'T-Jingle' that the treo defaults to after a soft reset. (The SMS ringtone does not change from what I set it to).

    I even tried to delete this ringtone using Ringo, but when I soft-reset, the T-Jingle comes back and is set as the call tone.

    Does anyone else have this problem, and does it occur with the 'illegal' GPRS upgrade?

    Michael
    I was hoping the official t-mobile upgrade would fix this bug, since i hate that ring. i guess that it doesn't.

    at least we can now raise the issue with handspring since the t-mobile support is "official."

    I have to do a soft reset nearly every day, and i hate losing my ring.
  4.    #4  
    Originally posted by bigmdime


    I was hoping the official t-mobile upgrade would fix this bug, since i hate that ring. i guess that it doesn't.


    Do you have version 1.1? Your reply seems to imply that this bug occured in an earlier version as well.

    Michael
  5. #5  
    Originally posted by mfacelle



    Do you have version 1.1? Your reply seems to imply that this bug occured in an earlier version as well.

    Michael
    yup - this same bug exists in 1.1, and i posted it here a while back and it was confirmed by others...
  6.    #6  
    Originally posted by bigmdime


    yup - this same bug exists in 1.1, and i posted it here a while back and it was confirmed by others...
    Thanks for the info - I didn't search for previous threads because I assumed it was a special 'feature' for the legal T-Mobile upgrade only (T-Mobile...T-Jingle)

    Michael

Posting Permissions