Results 1 to 3 of 3
  1.    #1  
    Hi folks,

    I'm a new member here who has owned my Treo 270 since August. Yesterday, I successfully installed GPRS, but I have a few questions and an observation.

    I am using Iambic Mail to get access to my IMAP and POP3 email. However, I don't know what the SMTP server should be set to. Before GPRS, I was dialing in through my ISP and so it was not a problem. Anyone know what this should be set to?

    Also, anyone else notice a long wait sometimes when you first turn on your Treo after GPRS has been installed? The screen just says "Please wait" and it takes a least a minute before the the thing comes back.

    Last, I noticed a HUGE speed improvement when I went to the http://getmorespeed.tmobile.com site and turned on the T-Mobile accelerator as described at http://www.t-mobile.com/help/services/tz/ts/accel.asp -- has anyone else seen this?

    Thanks,
    work2fish
  2. #2  
    Originally posted by work2fish
    Hi folks,

    ...I noticed a HUGE speed improvement when I went to the http://getmorespeed.tmobile.com site and turned on the T-Mobile accelerator as described at http://www.t-mobile.com/help/services/tz/ts/accel.asp -- has anyone else seen this?

    Thanks,
    work2fish
    I'm a Treo 180 user with T-Mobile service. I upgraded to the GPRS patch and would like to take advantage of the "T-Mobile Accelerator". I can't seem to figure out how to turn this feature on. I've looked all over the T-mobile web site but it is very vague about it.

    When I try to go to the setup page http://getmorespeed.tmobile.com from my Treo ( per the instructions on T-Mobiles site at http://www.t-mobile.com/help/services/tz/ts/accel.asp ), it tells me "Cannot display Requested Page".

    Can anyone tell me how to turn the accelerator on and/or if I even want to turn it on?

    Does the Blazer Browser already do this "acceleration" for me?

    Thanks in advance for any help you can provide.
  3. #3  
    I remember when the patch was unsupported but usable on T-mobile, that you had to bypass the accelerator. Something about Blazer if I recall.

Posting Permissions