Results 1 to 9 of 9
  1.    #1  
    I performed the GPRS v1.1.1 upgrade on my Treo270, and called T-Mobile today to activate GPRS (I figure I'll play with it for a month). T-Mobile claimed it would be 72+ hrs before GPRS activation due to the backlog.

    In the NETWORK settings, there are two new settings: T-Mobile Internet and T-Mobile VPN.

    I am able to connect already via the T-Mobile Internet profile, and the GPRS indicator activates and I'm able to browse sites with Blazer and send/receive mail. Is this really a GPRS connection?

    When I try to connect with the T-Mobile VPN profile, it says that "GPRS has not been enabled on my account".

    What is the difference between these two profiles?

    Also, will GPRS activate automatically when I turn on my phone in the morning, or do I have to manually connect to GPRS each day.

    There doesn't seem to be any helpful GPRS info in the 270 manual. Thanks for any help.
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  2. #2  
    Yes, you're really experiencing a GPRS connection

    You do need to procure (and pay for, I believe) an extra service to be able to use the VPN (Virtual Private Networks) service.

    I've found that anytime I turn wireless mode off and on again, GPRS must be re-connected. Usually this is done automatically upon the first time I do anything on my Treo that tries to access the Internet (AIM, Blazer, etc.).

    My understanding is that there's some setting that can be made on the Treo to automatically log into GPRS when wireless mode is turned on, but I haven't yet found this switch.
  3.    #3  
    Thanks for the info.

    So YOU'RE that Adam guy!!
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  4. #4  
    Oh goodness, does my reputation really precede me?
    I'm actually even more of a legend on www.yehoodi.com
  5. #5  
    Originally posted by ThatAdamGuy
    Yes, you're really experiencing a GPRS connection

    You do need to procure (and pay for, I believe) an extra service to be able to use the VPN (Virtual Private Networks) service.

    I've found that anytime I turn wireless mode off and on again, GPRS must be re-connected. Usually this is done automatically upon the first time I do anything on my Treo that tries to access the Internet (AIM, Blazer, etc.).

    My understanding is that there's some setting that can be made on the Treo to automatically log into GPRS when wireless mode is turned on, but I haven't yet found this switch.
    Go to Net Pref's, Options, Preferences, and check the box "Connect to the data network whenever wireless mode is powered on". Although i found this switch to do nothing on 1.1, will try it on 1.1.1.
  6.    #6  
    Go to Net Pref's, Options, Preferences, and check the box "Connect to the data network whenever wireless mode is powered on". Although i found this switch to do nothing on 1.1, will try it on 1.1.1.
    Unfortunately, this doesn't seem to do anything with 1.1.1 either.
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  7. #7  
    Alas, nope, that switch does nothing. Just tried (with 1.1.1 GPRS update on T-Mobile).
  8. #8  
    Originally posted by UniPalmer
    I performed the GPRS v1.1.1 upgrade on my Treo270, and called T-Mobile today to activate GPRS (I figure I'll play with it for a month). T-Mobile claimed it would be 72+ hrs before GPRS activation due to the backlog.

    In the NETWORK settings, there are two new settings: T-Mobile Internet and T-Mobile VPN.

    I am able to connect already via the T-Mobile Internet profile, and the GPRS indicator activates and I'm able to browse sites with Blazer and send/receive mail. Is this really a GPRS connection?
    I now have my new replacement Treo and have the 1.1.1 upgrade all installed. Every time I try to connect with the T-Mobile Internet profile it tells me connection timed out. I get no little GPRS indicator. Is there something else I have to do?
  9. #9  
    Ignore that last post...I finally called T-Mobile and they reset my Sim. What fun!

Posting Permissions