Results 1 to 6 of 6
  1. emajy's Avatar
    Posts
    246 Posts
    Global Posts
    252 Global Posts
       #1  
    I upgraded from version 1.1 to 1.1.1 everything went pretty well. Now when the network connects it says Voicestream not T-mobile. Everything still connects and works so its not a big deal. Does this information come off the Sim card or is is it in the Carrier List

    Thanks,
  2. #2  
    That's odd. We have 3 Treo 270's in the family and they all now say T-Mobile after the upgrades (which so far have been flawless).
  3. #3  
    I think what you are seeing is the service that you're connecting to. If you travel into a Cingular area you'll probably see it change to Cingular. I suspect that the service in your area hasn't updated completely from Voicestream to T-Mobile.
  4. #4  
    Hi Emajy,

    Where are you located? City, state. I have not seen this problem either and I suspect the previous poster is correct that somehow the network in your area is still transmitting Voicestream as the network name to the SIMs.
  5. emajy's Avatar
    Posts
    246 Posts
    Global Posts
    252 Global Posts
       #5  
    I am located in Freehold and Woodbridge NJ. It did occassionally say T-Mobile prior to the upgrade I just figured it was a carrier file issue. We shall see. It does not effect the functionality at all.
  6. #6  
    My wife and I are on a Cingular plan. She has a Nokia phone and I have a Treo 270. On our last two trips, while in any T-mobile service area, my Treo said Voicestream and her Nokia said T-Mobile. Go figure.

Posting Permissions