Results 1 to 6 of 6
  1.    #1  
    Does AvantGo even supoport the Treo?

    This is from the AvantGo site:

    Make sure your wireless service provider has set up your account for wireless data connections and that the data option is enabled; CDPD, GSM, PCS 1900, and CDMA networks support data connections.

    I've never used AvantGo wirelessly but would like to!

    Otherwise GPRS is pretty good, though Blazer has frozen on me once, forcing a reset.

    Later,
    JM
  2. #2  
    If you're using T-Mobile...

    In AvantGo go to menu Options-->Server Preferences, menu again and Options-->Proxy Settings...

    HTTP: 216.155.175.188 PORT: 8080

    SOCKS: 216.155.175.188 PORT: 1080

    AvantGo should load pages wirelessly now.
  3.    #3  
    worked! Very nice. Thanks, pal.
  4. #4  
    This also worked for me and I'm on Sprint.

    Geoffrey
  5. #5  
    As a new Treo user (12/27 is when GPRS service was activated), I didn't even realize until today that AvantGo could be wireless. After searching the T-Mobile site and AvantGo (not too strenuously, but for a while) about configuations, I gave up. One quick glance at TreoCentral and I'm working flawlessly. This helpful hint may belong in the "Guides" section of this web site.

    Thank you very much.
  6. bostonguy's Avatar
    Posts
    82 Posts
    Global Posts
    91 Global Posts
    #6  
    I'm not sure which method is better but I read recently on this board of an alternate Avantgo work around:

    Menu-Server Preferences-Settings (which is a button not a menu) and in there change the port to 443. Seems to work fine and since you're not relying on an IP address (as opposed to a DNS name) for that proxy server it should be rather permanent.

    Do you know who's proxy server that is that you're referencing?

    -bostonGuy

Posting Permissions