Results 1 to 4 of 4
  1. mlarsen23's Avatar
    Posts
    51 Posts
    Global Posts
    53 Global Posts
       #1  
    For some reason, with the GPRS update, Tmobile no longer lets you use applications that use port 80 in their settings, such as AvantGo and BaseJet. The solution is to use a different port.

    In AvantGo, change the port in the server settings to 443, and it works.

    In BaseJet, go to Preferences/Other/Advanced and change the _Device Sync Port_ to 110 (do not change the port setting in the polling section).

    I bet we need to find an alternate port for other applications that use port 80 too.
  2. #2  
    Are you coming from dial-up to GPRS? I was on GPRS 1.1 and moving to 1.1.1 did not affect my Avantgo functionality at all. I just loaded up the hotmail homepage as a test. Be sure you have your proxy settings in place:

    HTTP: getmorespeed.voicestream.com 8080
    SOCKS: getmorespeed.voicestream.com 1080

    Hope this helps.
  3. bostonguy's Avatar
    Posts
    82 Posts
    Global Posts
    91 Global Posts
    #3  
    Hey BladeZ,

    Where'd you get that Voicestream proxy info? I've got a web proxy setup at my home that I've been using for Xiino and EudoraWeb but this one seems to work great.

    Is this documented somewhere on TMO's site or is it just a good find that may go away when they find out everybody's using it?

    Thanks,

    bostonGuy

    PS: I picked up my 2003 WRX sedan three weeks ago - what a fun ride huh?
  4. #4  
    Congrats on the WRX, I love mine...

    These proxies are the official Voicestream (Tmo) proxies and are there for your use as a GPRS subscriber. They aren't "going away". I pulled these off of the IE Proxy settings on the T-Mobile PocketPC. I'm sure they are hardcoded for blazer's use, but for xiino, etc, you need to enter manually!

Posting Permissions