Results 1 to 7 of 7
  1.    #1  
    Ok, I think I'm going crazy. I have downloaded and installed the GPRS 1.1 update. No problems. 'Seems' to work great. I cannot test my connection (I'm logged in, and have the login symbol) because Blazer is not connecting. I've tried the proxy from pocketdev.org. It does not work (I paid the $40)...so Karl from pocket dev has been helping me.

    Does anyone have any suggetions on how to get this to work? I've even tried the EudoraWeb browser, which also does not connect. Seems flaky...

    Thanks!!!
  2. #2  
    If you are on T-Mobile, You don't need Pocketdev anymore. I didn't have to do anything to blazer to get it to work. Make sure your account is provisioned properly.
  3.    #3  
    Blaze - what do you mean by provisioned correctly? Is there another setup step? I called T-mobile and I'm setup with their 9.99 plan for GPRS. Is there anything else?


    Thanks!!!
  4.    #4  
    One more thing, the error I get is "Blazer could not complete the page download. Please try again later." If I have the proxy setup, I get the error the proxy could not be located...

    I must be missing something.
  5. #5  
    I called T-mobile and I'm setup with their 9.99 plan for GPRS. Is there anything else?
    There's your problem. The 9.99 plan will not work for Treo internet. This is called T-Zones Pro and is meant for WAP only from handsets. Sign up for the 19.99 T-Mobile Internet plan and Blazer (+ other apps) will begin working immediately.

    Some people have their treo's working on T-Zones, but this is not the norm. If it isn't working for you now, I doubt it ever will. If you search these forums there have been many lengthy discussions about which plans will and will not work. Good luck!
  6. treoo0's Avatar
    Posts
    79 Posts
    Global Posts
    83 Global Posts
    #6  
    Simply tell them you don't want/need the WAP.....and ask what the 'internet' plans star at. I spoke w/ a data guy @ T-Mobile, and he understood me perfectly. Said 2 mb for $9.99.

    I'm in Atlanta, GA

    later
  7. jhetzel's Avatar
    Posts
    278 Posts
    Global Posts
    311 Global Posts
    #7  
    Originally posted by BladeZ


    There's your problem. The 9.99 plan will not work for Treo internet. This is called T-Zones Pro and is meant for WAP only from handsets. Sign up for the 19.99 T-Mobile Internet plan and Blazer (+ other apps) will begin working immediately.

    Some people have their treo's working on T-Zones, but this is not the norm. If it isn't working for you now, I doubt it ever will. If you search these forums there have been many lengthy discussions about which plans will and will not work. Good luck!
    This is absolutely correct. I had the same problem and switched to T-Mobile Internet Plan instead of the T-Zone Plan and evrything worked immediately. Some people seem to have gotten lucky and got the plan for $9.99, but I pay the published price of $19.99 for 10 MB.
    Tell a man there are 300 billion stars in the universe and he'll believe you. Tell him a bench has wet paint on it and he'll have to touch to be sure.

    Check out my crazy Golden Retrievers!

Posting Permissions