Results 1 to 5 of 5
  1. chuckde424's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
       #1  
    I've done the upgrade & am able to see the triangle. When I try to connect though I get a message that the APN is improperly configured. Problem is that I can't edit the APN. I wondered if anyone else was having this problem and whether it might have to do with the currentcarrier fake out used to get the upgrade to load.

    Help.

    Chuckde
  2. #2  
    i think i tapped modify thing and was able to enter the apn isp.cingular. this was after i had to do a hard reset.
    maybe you should back-up your data, do a hard reset and you will be able to enter it.
  3. #3  
    Just create a new connection and fill in the settings. That's all I did. I didn't even touch the stuff that came preconfigured.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  4. #4  
    Originally posted by chuckde424
    I've done the upgrade & am able to see the triangle. When I try to connect though I get a message that the APN is improperly configured. Problem is that I can't edit the APN. I wondered if anyone else was having this problem and whether it might have to do with the currentcarrier fake out used to get the upgrade to load.

    Help.

    Chuckde
    I had the same problem and it turned out that Cingular did not add the right data connect service to my account!
    Check back with them as I had to 5 times before they got it right!
    You shouldn't have to change any settings ( which you can't because it's locked) or add any connections to your netwrok prefs.

    Greg
  5. #5  
    I had the same problem. Make sure that sign up for "Wireless Internet Express", before doing the update. Get a username and password from them. Then, while installing the update it will ask you for a username and password. Then it loads that to the phone, when the update if performed. That did it for me.

Posting Permissions