Results 1 to 8 of 8
  1.    #1  
    Any of you guys/girls having problems making a connection to the net on Cingular My Wireless Window service? I am in California Bay Area for the last few days and cannot get a connection. Cingular support dont seem to be aware of the issue and nothing changed on my Treo.

    Could it be that they are doing something to bolster the network against the wireless hacker event this weekend?

    If you post with the same problem, can you let me know where you are. Perhaps it is just the Bay area?
  2. #2  
    I haven't had any problems in the LA area lately, everything seems to be fine. Are you talking about Wireless Internet or Express (the GPRS package)?
  3. #3  
    No problems at all in L.A. with both CSD and GPRS.
  4. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
    #4  
    In the bay area here. Haven't been able to connect for the past two days, at least. (Don't remember if I tried the day before that.)

    Same thing. I did the GPRS upgrade (but haven't added GPRS service yet), everything was working fine for Wireless Internet for a while, changed nothing, then bam. No connection.

    It starts to connect, but hangs on the "Connecting to Wireless Internet" screen. All I can do is cancel.

    I wonder if it is a Cingular problem.

    My phone works perfectly, by the way. Only the data service seems effected. And I'm using GSM only; I haven't gone the GPRS route yet.

    If we can confirm that everyone in the Bay can't get data right now, I'll feel a lot better.
    mrjoec
    www.joecieplinski.com
  5. wshwe's Avatar
    Posts
    64 Posts
    Global Posts
    119 Global Posts
    #5  
    A few days ago my My Wireless Windows Internet stopped working. It ceased to work all of a sudden 1 morning after working fine the prior evening. I live in Davis, CA, near Sacramento. Could this be a Northern CA thing?

    P.S. Several months ago I suddenly couldn't connect to Earthlink. Today I still can't connect through Earthlink's system.
    Virtuous
  6. wshwe's Avatar
    Posts
    64 Posts
    Global Posts
    119 Global Posts
    #6  
    Just got My Wireless Window back on my Treo 180!
    Virtuous
  7. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
    #7  
    I'm back up and running too. Must have been a Cingular thing.
    mrjoec
    www.joecieplinski.com
  8. #8  
    10/23/02
    Cingular Wireless is experiencing difficulties with GSM dial-up data service. You may experience this as an inability to connect to the Internet to use Blazer, work on your email or use other Internet software. Your communicator may appear to take a long time to connect to My Wireless Window and may fail with the error x1102.
    http://support.handspring.com/esuppo...Type=Spotlight

Posting Permissions