Results 1 to 10 of 10
  1.    #1  
    I upgraded my 270 to 1.1 without any major problems. I got a new default setting in network preferences called "Drutt".
    When I started the wireless I got the analog signal strength as usual. Then, when using Blazer it connected to GPRS and the triangle symbol was there.
    I was able to have GPRS up and working for some hours, but now I can never get it to connect anymore. I get the message that the GPRS connection has failed and.. etc.. (40CE) And finally an Error message: connection timed out (0x1231).

    I have tried with and without user name and password and with and without APN.. and no difference.
    IP adress automatic is ticked and so is Query DNS.
    I can set up a normal wireless modem connection to an internet provider without any problem and it works fine, but the GPRS seems completely impossible to get up and running.

    Would it be an idea to reinstall 1.1?
    Also have the problem that the Handspring wireless setup software in the PC cannot read my SIM card anymore after the upgrade.

    Any ideas out there to help..?
  2. #2  
    Gör en hardreset och se om det funkar då! Gör det , synka in din data igen. Om det inte fungerar föreslår jag att du ringer Vodafone support eller Handspring support. Lycka till! Martin
  3. #3  
    Jag har ett kontantkort på Tele 2. Någon som försökt med GPRS på detta bolag eller något annat i Sverige utan problem med GPRS.
    MVH
    Bo Loftrup
  4. #4  
    Hej. trevligt med Treo - Svenskar här på Treocentral. Med Comviq's kontant kort har jag aldrig fått att fungera med GPRS. Tror det är ett Comviq problem. Men med ett vanligt Comviq abonomang funkar GPRS perfekt. Telia funkar GPRS perfekt också...... :-)
    mvh Martin
  5. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #5  
    Tänkte bara passa på och hälsa på er andra svenskar.

    Själv har jag precis uppgraderat min 180g till GPRS och det funkar bra än så länge.

    mvh
    Andreas
  6.    #6  
    Problem is solved!
    I have two SIM cards on the same phone number. Vodafone had only GPRS activated one of them. For some reason this setup caused their system to corrupt the GPRS setup after a day.
    I of course suspected the Treo first since I had GPRS up and working for one day and then suddenly lost it..

    Tack för era tips och förslag.
  7. #7  
    Jag har liknande erfarenheter som du av Vodafone men tyvärr har jag inte fått GPRS att fungera och tyvärr har inte funnit någon människa på deras kundtjänst som kan hjälpa mig. Tacksam om du kunde tala om vad som är fel i mina inställningar.
    Under Network
    Service Vodafone
    Connection GPRS
    User Name Bo Loftrup
    Password -Unassigned-
    APN Tap to enter APN
    Fallback -none-
    IP Adress bockad Automatic
    Query DNS bockad

    Connect ger mig Vodafone en bok 2 händer signing on
    40CE connection failure

    Ytterst tacksam för svar

    Bo Loftrup
    Treo 270 entusiast
  8. #8  
    Hej alla Svenskar. Testa att ta bort ditt användar namn när du kopplar up dig på GPRS. Skulle det inte funka så kan du maila mig på saabcab@hotmail.com.
    mvh Martin
  9. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #9  
    Använder inte Vodafone sig av något lösenord? (Unassigned)

    mvh
    Andreas
  10. #10  
    Tack Nils,Martin och Andreas.Samtliga råd har använts och resulterat i framgång. Jag listar de parametrar som fungerat för mig.

    Service Vodafone
    Connection GPRS
    User Name Unassigned
    Password -Unassigned-
    APN internet.vodafone.net
    Fallback -none-
    IP Adress bockad Automatic
    Query DNS bockad

    Bo Loftrup

Posting Permissions