Results 1 to 3 of 3
  1.    #1  
    Is anybody using the same network as me (Sunrise - Switzerland), because my problem is probably very simple:

    I did the upgrade this morning and everything worked well during the installation, there is a new sign next to network reception, that means I assume that the phone is now GPRS.

    BUT when I use blazer or one-touch email, my phone still connect (RNIS) at 9600bd to the ISP instead of using the GPRS system, so is there a way to FORCE blazer to use the GPRS instead of the dial-up, because all the point is to be connected all the time and not to use the line.

    thanks a lot.
  2. lobo's Avatar
    Posts
    7 Posts
    #2  
    I just downloaded the GPRS 1.1 Update but I don't dare to install it for all the warnings on the download page.
    Did anyone try it with Swisscom in Switzerland?
    And what about roaming in foreign networks?
  3. #3  
    Originally posted by maxfarber
    Is anybody using the same network as me (Sunrise - Switzerland), because my problem is probably very simple:

    I did the upgrade this morning and everything worked well during the installation, there is a new sign next to network reception, that means I assume that the phone is now GPRS.

    BUT when I use blazer or one-touch email, my phone still connect (RNIS) at 9600bd to the ISP instead of using the GPRS system, so is there a way to FORCE blazer to use the GPRS instead of the dial-up, because all the point is to be connected all the time and not to use the line.

    thanks a lot.
    Salut Maxfarber
    You will need to configure GPRS in your Treo under Preferences/Network to use with Sunrise. Phone Sunrise and ask them for their GPRS configuration parameters or check the Sunrise GPRS info.

Posting Permissions