Results 1 to 2 of 2
  1. pkx
    pkx is offline
    pkx's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
       #1  
    I installed the 1.1 update and this morning I called Cingular to enable GPRS.

    I went into network settings, chose My Wireless Window/GPRS, put in my username/password, and hit connect. It came back and said, "Signing on.." then "Your GPRS username and/or password are incorrect..."

    I called Cingular and was transferred to their tech support. The woman on the phone verified my username and password.

    She said that she should have a GPRS enabled Treo after 3:30PM and that she'll call me back to go through all the individual settings.

    Any ideas until she calls me back? I'll post an update to this message after I hear from her.
  2. pkx
    pkx is offline
    pkx's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
       #2  
    I chose Wireless Internet Express instead of My Wireless Window and hit connect without even entering a username/password... and it worked great!


    w00t

    -Kris
    San Jose

Posting Permissions