Results 1 to 13 of 13
  1.    #1  
    Downloaded the Updater from HS.
    Took a while for the install but GPRS is up and running fine.
    In the preferences, Swisscom was already defined with all parameters so I had nothing to do

    Bonus!:
    Like the fact that I can now put Treo on speaker while my call is dialling (before, speaker was only enabled when the call was answered).

    Speed Improvements:
    Using SnapperMail and with GPRS, the downloads are much faster.

    Also noticed a great improvement with the speed of Blazer.

    Bummer:
    Shame this GPRS standard does not support simultaneous communications. I tried talking to my wife and surf at the same time and received a message in Blazer to "end the call in progress...".

    Will wait to see my bill from Swisscom...
  2. #2  
    I also installed the GPRS with Orange CH. Had some difficulties with Hotsync but all seems to be OK now. Just one problem with Blazer, I can't view any page in GPRS mode ?
    Have you the same problem ?
    NB: You can send me response in french at olac@bluewin.ch
  3. #3  
    I also updated my Treo without error message and I also found the entry for Swisscom.

    But now I can't establish a GPRS connection, following error msg appears in German: (translated in English) "wrong GPRS Access Point configuration...".

    I compared all parameters with the guidelines from Swisscom, everything seems ok, but it doesn't work.

    Any idea?
  4.    #4  
    Originally posted by olac
    I also installed the GPRS with Orange CH. Had some difficulties with Hotsync but all seems to be OK now. Just one problem with Blazer, I can't view any page in GPRS mode ?
    Have you the same problem ?
    NB: You can send me response in french at olac@bluewin.ch
    No I have no problem.
    It sounds like your network preferences are not configured correctly.

    Go to Blazer and in the menu, select Options and Network Preferences.

    Tap on Service (you should see Swisscom GPRS in the list)
    Select Swisscom GPRS

    On the same Network screen, make sure:
    Connection = GPRS
    User Name = gprs
    Password = gprs (it should already be assigned)
    APN = gprs.swisscom.ch

    That should do it

    If you have none of these settings, go to the menu and under Service, tap on New. Put all the above parameters in and that should do it. (Don't forget to name it Swisscom GPRS).

    If you still are having problems, send me another email and tell me where the problem is.

    Carl
  5. #5  
    The problem is that I have an Orange CH abonnement, and I can't have a connection with Swisscom.
    If you have an other idea...
    Thanks
  6.    #6  
    Originally posted by olac
    The problem is that I have an Orange CH abonnement, and I can't have a connection with Swisscom.
    If you have an other idea...
    Thanks
    Oh, sorry Olac. I should learn to read

    I suggest you telephone Orange or take your machine to an Orange shop. They sell Treo machines so should be able to advise you on the setup and also if you can have GPRS avec abo.

    Regards

    Carl
  7.    #7  
    Originally posted by olac
    The problem is that I have an Orange CH abonnement, and I can't have a connection with Swisscom.
    If you have an other idea...
    Thanks
    Hi Olac

    I spoke to my brother who works for Orange. GPRS is ok for abo.

    You need to phone Orange 0800 700 700 and they will talk you through the setup. They also have to enable the service for you... this is with cost:

    For GPRS it is CHF5 per month
    The charge for data is CHF10 per 10mb of data.

    For me this is too much (Swisscom make no charge for the GPRS service, only for the data).

    Good luck

    Carl
  8. #8  
    Hi Carl,
    I have already talk to Orange Service (3,5Frs/min waow!!!), and my connection is OK, I can surf with PocketLink or EudoraWeb. The problem comes only with Blazer. I've seen in PalmSpirit or Palmattitude (perhaps InfoPalm) that Orange GPRS is quite special and have a lot of filters that are in conflict with Blazer's proxys behaviour.
    So, I will go to Orange Shop to see what they can do.
  9. lobo's Avatar
    Posts
    7 Posts
    #9  
    Now that I read this I'm positive that you can use the Treo via GPRS on Swisscom.
    But all I need a data connection for is connecting my notebook.
    So far I did this via a software called Wireless Modem, which seems to be withdrawn from the developers site since a few weeks. Does anybody know if this works together? And will it work on Swisscom as GPRS-ISP?
  10. #10  
    hallo, i have the treo 270 and did the upgrade to gprs 1.1. the installation looks all ok but when i try to turn on the phone he will not recognize any carrier (and i live not far from an antenna). handspring did change my treo twice but without resolving the problem: the think it's a problem with orange ; orange tell me it's probably a problem with the software of the upgrade. did someone have the samen problem?? thanks
    Fabio
  11.    #11  
    Originally posted by dicasola
    hallo, i have the treo 270 and did the upgrade to gprs 1.1. the installation looks all ok but when i try to turn on the phone he will not recognize any carrier (and i live not far from an antenna). handspring did change my treo twice but without resolving the problem: the think it's a problem with orange ; orange tell me it's probably a problem with the software of the upgrade. did someone have the samen problem?? thanks
    Salut Fabio

    When you say 'no carrier is recognised', is this only when you try to turn on GPRS or do you have the problem with normal GSM?

    GPRS is not automatically turned on when you switch on your phone because GPRS is not for voice - only data (surfing, email etc.) Also, see the post from 'Olac'. Orange has a configuration problem with Blazer (Orange also have to enable GPRS for your account).

    If you are not receiving a GSM signal, try pressing the phone button, and from the menu 'Options/Select network...' This will do a search and try and locate the closest GSM Cell. If none is located, I would say there is a problem with the install or your phones radio is dead.
  12. #12  
    thanks nzmoko

    the problem is not only with gprs but also with gsm (i guess):
    and with the 'Options/Select network...' it tells me that the phone have top be already on to do the selection....but i can't turn it on..
    Fabio
  13. #13  
    no problem anymore with orange: it was the sim card: too old model. the remplacement sim card works
    Fabio

Posting Permissions