Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 97
  1. #61  
    Originally posted by anthonymoody
    Question for you guys that have GPRS up and running. How does it impact Treo Mail? Do you still set it to check every X hours, then rather than dial your ISP it checks via GPRS? Any add'l configuration you have to do in Treo Mail for this?

    Thanks!
    TM
    TreoMail works exactly as before, just through GPRS. I did have to reauthenticate it after the upgrade, although all my preferences were retained. It asks for TreoMail id and password. After entry it connects and you are back in business.
  2. #62  
    I'm using 1.1 and my network configuration
    in preferences is LOCKED!! I can't do
    what Bananchunks is suggesting. Does that mean
    us folks w/ 1.1 cannot use T-Zones Pro at $9.99

    I'll ask again, just what is the APN thing?
  3. #63  
    I switched to TZone Pro again and ran into the same problem as bananachunks (BC)...

    i.e.
    could connect to wap
    could not connect to internet2

    Called T-Mobile Wireless Data Group to ask them to do the magic reset like described by (BC). The guy said, you are not permitted internet access, wap only is permitted on this plan. I got him to reset anyway - no change. He said "internet" must be turned on at the switch to do what I want and that capability is not included in the TZone Pro plan - only 10MB of WAP is included - so he would not make the change that is required to permit 10MB via internet2.

    { Don't tell them you have a treo either, some of them get very upset and tow the company line about not supporting treo's. Apparently not so for the guy (BC) talked to. }

    So I called them back and switched back to Internet 5, everything is working again.

    My guess is that when BC called, he got someone to turn on internet for his phone on the switch and that is why it works for him.

    Good luck to anyone else trying to get them to do this -- I guess it depends on who you talk to at T-Mobile.

    Hopefully, when Treo is "officially" supported, there will be more options for us but for now, it looks like only the 5, 10, 20 MB Internet plans will work unless you get lucky -- the 1MB plan that I had on my wife's phone no longer exists so I could not get that back on her phone but she doesn't really need it anyway...

    BTW: the guy I talked to was Frank -- if you get him when you call - you might as well hang up and try again - he's just doing his job so I really can't gripe too much about the hassle he gave me for having a Treo, force-feeding the patch to it, and trying to use it on their network...
  4. #64  
    just to add my two cents again, t-mobile was also pretty adamant about that plan being wap only.
  5. #65  
    Originally posted by echaban
    I'm using 1.1 and my network configuration
    in preferences is LOCKED!! I can't do
    what Bananchunks is suggesting. Does that mean
    us folks w/ 1.1 cannot use T-Zones Pro at $9.99

    I'll ask again, just what is the APN thing?
    Mine is locked, too, in 1.0 - but seems to be set up the way it needs to be. For the WAP test, I just created my own, using GPRS, noname, nopass, server wap.voicestream.com...

    As I was saying, this is abso-terd-lutely rediculous... Depending on who you call, when, and with what information... You get a different outcome...

    Wanna see something else wack? Seems they have changed their description of T-Zones Pro:

    http://t-mobile.com/tzones/addonpricing.asp

    T-Zones Pro
    $9.99
    10 MB
    Plus get 300 Two-way Text Messages

    ...used to say something to the effect of:

    $9.99 additional
    10 MB Included - $10 per MB Overage
    Corporate/POP3 Email Access
    300 2-Way Text
    Roaming GPRS $10 per MB

    ...which defferentiated it from the TZ 2.99 plan... wtf ever... I wonder if they were getting so many calls for it, and were having so many problems, that they just decided to 'nix it...

    Argh.

    Geo
  6. #66  
    One more time:

    WHADDAFUQUE IS APN???

    WHERE DO I SET THIS INTERNET2 THINGY???

    C'mon guys!!!
  7. #67  
    Originally posted by echaban
    One more time:

    WHADDAFUQUE IS APN???

    WHERE DO I SET THIS INTERNET2 THINGY???

    C'mon guys!!!
    Not to be an a$$, but would you freakin' read just a little bit??

    Used 'GPRS', no name, no pass, server internet2.voicestream.com
    Mine is locked, too, in 1.0 - but seems to be set up the way it needs to be. For the WAP test, I just created my own, using GPRS, noname, nopass, server wap.voicestream.com...
    Maybe I wasn't specific enough in the two times I told you what I did, but maybe, just maybe - I might have expected too much in thinking that you would have seen one of the MANY times APN was spoken of on this board, and how to set up your networking...

    But, let's go ahead and add, yet one more instance:

    Go to your palm preferences > Network.
    Create a new entry. I have the following in mine:

    Service: myTestGPRS
    Connection: GPRS
    User Name: [nothing] < really nothing, not the word nothing with brackets around it
    Password: -Unassigned- < really unassigned, not the word Unnassigned with dashes around it
    APN:internet2.voicestream.com

    ...i also replaced internet2.voicestream.com with wap.voicestream.com as a test to see if it worked as well...

    And as also said before, I only did this for testing. My 'locked' T-Mobile Internet setting works (internet2.). You may also want to try T-Mobile VPN (internet3.) - some people have ended up on this as well...

    And, as always, with anything T-Mobile, YMMV.


    Geo
  8. #68  
    Originally posted by bananachunks
    1. Decide that I wanna ask TM about TZP.
    2. Call TM, ask if TZPro is WAP only.
    - no
    -- so i can use internet2.voicestream.com with it?
    - yes. what kind of handset do you have?
    -- *gulp* Treo 180.
    - ok. do you have the patch installed?
    -- yeah. 1.0
    - that will work with TZP
    -- cool sign me up.
    2.5 turn radio off/on
    3. try it. nuthin "you don't have GPRS"
    4. try wap.voicestream.net. connects, but I can't do anything.
    5. call TM back. same guy gets on the phone.
    -- internet2. isn't working, but wap. is.
    - ok. I just reset your GPRS, and reset your TZonesPro plan... Try it now.
    -- I'm on the phone =\
    - Ok, try it when you get off, call back if it doesn't work...
    6. turn radio off/on
    7. successfully connect to internet2.
    8. log into treocentral to unsuccessfully push the T-Zones Pro plan ;P

    HTH
    Geo

    ps - I already had a 'T-Mobile Internet' entry in my Networking, but I also created my own as a test. Used 'GPRS', no name, no pass, server internet2.voicestream.com, and vee oh la - it worked. I can also connect to wap.voicestream.com, but that's WAP only...
    I'm on the phone with TMO right now. Hope this works!
  9. #69  
    Good Luck and let us know - from the change that they just made on the site - looks like you may be too late
  10. #70  
    Originally posted by KRamsauer

    I'm on the phone with TMO right now. Hope this works!
    It works perfectly. $10/mo, 10 megs. And he said the first month is free. Woohoo!
  11. #71  
    Just a few more thoughts on the process. First, the guy I spoke to was very cool. He was joking with me about how I was using the patch when I wasn't supposed to. I told him about using the Asian carrier file. He was happy to hear that. And when it worked (I was browsing before I was off the phone) he sounded genuinely happy for me. It was cool.
  12. #72  
    Originally posted by KRamsauer
    It works perfectly. $10/mo, 10 megs. And he said the first month is free. Woohoo!
    LOL - so they actually let you have it? AND they gave you the first month free?? I asked about the 1st month free thing and he said no...

    *shrug*

    Fantastic =)
  13. #73  
    Originally posted by bananachunks


    LOL - so they actually let you have it? AND they gave you the first month free?? I asked about the 1st month free thing and he said no...

    *shrug*

    Fantastic =)
    In the last few minutes I've been unable to use my GPRS. Time to give a call to TMO.
  14.    #74  
    kram - Did you speak directly to wireless data support, 1st level csr, or 2nd level csr/tech support? They have such a maze of support options, but I also have direct phone numbers, so I am wondering which way to go.

    I found that back with the T68, even before it was supported, the wireless data group was VERY helpful with apn setting and more. They even helped me configure through palm and IR to phone.
  15. #75  
    Originally posted by BladeZ
    kram - Did you speak directly to wireless data support, 1st level csr, or 2nd level csr/tech support? They have such a maze of support options, but I also have direct phone numbers, so I am wondering which way to go.

    I found that back with the T68, even before it was supported, the wireless data group was VERY helpful with apn setting and more. They even helped me configure through palm and IR to phone.
    I spoke with someone in wireless support. I'm trying to reach him again right now.
  16. #76  
    Hm.... This time I got a guy who was highly trained in the TMO no-treo stance. Oh well. He was just doing his job, I guess. I had the customer service rep e-mail the guy I spoke to before so he should be giving me a ring.

    Keeping busy,
    Kurt
  17. #77  
    Originally posted by bananachunks


    Not to be an a$$, but would you freakin' read just a little bit??

    SNIP!!

    Geo
    Yo, Chunks!

    My apologies. I diddn't realize you had to hit the menu button to create a new entry. That
    big padlock on the screen is kind of intimidating.

    Sorry if I'm dense, but you sayin' that Blazer, POP and SMTP can be made to work at $9.99 w/ 10MB?
    If so, I'm there man!
  18. #78  
    Originally posted by echaban

    Sorry if I'm dense, but you sayin' that Blazer, POP and SMTP can be made to work at $9.99 w/ 10MB?
    If so, I'm there man!
    Well, that's what we're still trying to find out. I was originally told by my guy, yes. My stuff is working. *knock on fake wood paneling*

    barshj and others have been told straight out "No", and we're still waiting to see what side of the fence KRamsauer falls on - sounds like he got 'the right' wireless tech rep, but it's still 'up in the air' - *bwhuahahaha...heh...ahem* - undecided , that is...

    repeat: They did change the site's desc. of the TZPro plan, so I'm not very hopeful at this point. I've noticed that I can no longer fax out using Mark/Space Fax, but I'm afraid to call TM now for fear that they'll take my internet2 away from me....

    Geo

    added:
    /me wonders if this should now be broken off into it's own new thread...? =D
  19. #79  
    Originally posted by bananachunks


    Well, that's what we're still trying to find out. I was originally told by my guy, yes. My stuff is working. *knock on fake wood paneling*

    barshj and others have been told straight out "No", and we're still waiting to see what side of the fence KRamsauer falls on - sounds like he got 'the right' wireless tech rep, but it's still 'up in the air' - *bwhuahahaha...heh...ahem* - undecided , that is...

    repeat: They did change the site's desc. of the TZPro plan, so I'm not very hopeful at this point. I've noticed that I can no longer fax out using Mark/Space Fax, but I'm afraid to call TM now for fear that they'll take my internet2 away from me....

    Geo

    added:
    /me wonders if this should now be broken off into it's own new thread...? =D
    I'm beginning to think I should just keep recalling them until I find a cool rep.
  20. #80  
    Don't know his name, but the TMO network dude I talked to had a heavy spanish accent. Nice guy!
    A VisorPhone owner to boot.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions