Results 1 to 9 of 9
  1.    #1  
    I've been carefully following all the threads over the last several weeks and haven't heard of anyone successfully getting the upgrade GPRS patch (1.0 or 1.1) to work with Cingular on the west coast...
    I'm dying to install this lastest version.

    Anyone?
    Last edited by millerhifi; 10/01/2002 at 12:29 AM.
  2. #2  
    Just installed 1.1 with the Asian Carrier file. Update went normal, but I went into "Network", and there was a new choice called "Wireless Internet Express". Hit connect and - I was on via GPRS! WAY fast, very cool.

    Hope everyone else has the same sucess!!!!

    -Justin
  3. #3  
    Wow!

    justinf, are you actually on the west coast? What city did you try it in?!!!!
  4. #4  
    I'm still wondering what marketing genius decided to release a product which would work everywhere on the entire planet EXCEPT the region containing the headquarters of the manufacturer of the Treo.

    Also, for all of those who are able to connect using Cingular PLEASE indicate if you are or are not on the west coast. Perhaps we need a new thread for just west coast cingular.
  5. #5  
    Whoooohoooo....

    I'm in Los Angeles and I installed the GPRS 1.1 (via instructions from the site)

    As justinf mentioned, there's a Wireless Internet Express item on the ISP selection drop down.

    It's pretty sweet....

    Now all I have to worry about is jacking up my kb usage...

    argh.
  6.    #6  
    Is GPRS working for you in LA?
  7. #7  
    I am in the SF Bay Area and GRPS is working perfectly. Must use GPRS 1.1. I will be happy to answer any questions, but it was pretty simple - install 1.1 with the Asia carrier file, then after install connect with the network settings "Wireless Internet Express" that have been installed for you (not sure how it knew to install a network item for Cingular, but it did and it works).

    You can not change/look at the settings as they have been locked by Cingular/Handspring, but who cares - it works! Stayed connected all last night. SSH'd around, surfed the web, GRPS is cool.

    -Justin
  8. #8  
    Justin, is your SMS working normally? I've installed the 1.1 gprs patch, but I can't seem to send out SMS and when it does attempt to send an SMS, the call history says I'm trying to use the CSD, thereby eating my minutes.

    Originally posted by justinf
    I am in the SF Bay Area and GRPS is working perfectly. Must use GPRS 1.1. I will be happy to answer any questions, but it was pretty simple - install 1.1 with the Asia carrier file, then after install connect with the network settings "Wireless Internet Express" that have been installed for you (not sure how it knew to install a network item for Cingular, but it did and it works).

    You can not change/look at the settings as they have been locked by Cingular/Handspring, but who cares - it works! Stayed connected all last night. SSH'd around, surfed the web, GRPS is cool.

    -Justin
  9. #9  
    Mpaci1,

    Go into your <PREF>, <NETWORK> , and make sure Internet Express is selected. Hope that helps.

Posting Permissions