These guys who keep telling the forum to try the GPRS 1.1 patch should be banned!!
Please stop. We all know there is no 1.1 patch available yet. And in case you have it, then share it with the forum or shut up.
Thank you.