Results 1 to 16 of 16
  1.    #1  
    From where can you download the latest GPRS version 1.1?
  2. #2  
    I'm using gprs1.1 but it's a replacement unit from Handspring in HK which is already installed the new version. In fact, it's more stable.
  3. #3  
    Hi Donovan,
    Would u mind to check the OS version and post at here for our reference.

    FYI: My phone is upgraded by GPRS 1.0 and get the following:
    Palm OS: 3.5.2H5.5
    Blazer : 2.1.1
    Carrier Extension: 1.5
    GSM library: 1.6
    Phone security: 10.0
    Phone book: 3.5H5
    SIM: 1.0
    SMS: 3.5H

    It seems the SMS program is down-graded after I run the GPRS 1.0. My phone does not support Chinese SMS (double char.) any more, How about yours?
  4. #4  
    GPRS1.1

    PalmOS: 3.5.2H5.6
    Blazer: I've deleted it but I remember it higher than 2.1.1.
    Carrier Extension: v.1.5
    GSM Library: v.1.7
    Phone security: v.10.0
    Phone Book: v.3.5H5
    SIM: v.1.0
    SMS: v.3.5H
  5. #5  
    Thats odd. my revisions seem newer, and I dont have gprs1.1

    GPRS?.?

    PalmOS: 3.5.2H5.7 <-newer
    Blazer: 2.1.3 <- newer
    Carrier Extension: v.1.5
    GSM Library: v.1.7
    Phone security: v.10.0
    Phone Book: v.3.5H5
    SIM: v.1.0
    SMS: v.3.5H

    I wonder whats up with this.

    BTW, Blazer is in rom, how did you delete it?
  6. #6  
    Originally posted by rklosinski


    BTW, Blazer is in rom, how did you delete it?
    Use JackSprat....

    G
  7. #7  
    i looked at jacksprat, and it support version 4.0+ ov the os. treo is 3.5.
  8. #8  
    so when will we be able to up the os using jacksprat'ish type tools like this...?

    Geo
  9. #9  
    Can someone please let us know where one can get this update or post it to the board? PM if the board is too public...

    -Justin
  10. #10  
    Originally posted by rklosinski
    i looked at jacksprat, and it support version 4.0+ ov the os. treo is 3.5.
    JackFlash Bundle Version 2.6b1 - should do the job. the software has been tested on treos, even mine. works fine.
  11. #11  
    Hi ! I can now surf through Orange HK in GPRS but Chinese SMS do not work under CJKOS. Do anybody has a solution?

    Regards,
  12. #12  
    did anyone try and succeed connecting to BPL's GPRS in Mumbai with 270?

    i have a 900/1900 model. upgrade happened quite easily but
    the gprs connection attempt throws up error code 40CE.
    How do I know if treo is trying the 900/1800 network?

    is there a patch to force connection to 900?
  13. #13  
    Originally posted by venkin
    did anyone try and succeed connecting to BPL's GPRS in Mumbai with 270?

    i have a 900/1900 model. upgrade happened quite easily but
    the gprs connection attempt throws up error code 40CE.
    How do I know if treo is trying the 900/1800 network?

    is there a patch to force connection to 900?
    I am not aware of a patch that would force the Treo to search and log on to 900 MHz frequency only. However can you clarify if you have:

    1) Subscribed to GPRS service with BPL.
    2) Have Data plan with BPL.

    That would be the key to getting rid of 40CE error.

    Regards.
  14. #14  
  15. #15  
    BPL has GPRS (works on my Nokia 7650)

    Looks like the failure is during negotiation. Anyway to
    debug further?
  16. #16  
    Rockon! So I finally have the 1.1 updater from folloing the above link - anywhere I can find out what diff. there are from this and the 1.0 one (Asia) I installed a few days ago...?

    TIA
    Geo

Posting Permissions