Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 58
  1. #21  
    try this number 1-800-267-3282 this is the portage rogers number,you have a choice for treo user and they will change your APN
    Marc-Andre
  2. #22  
    Although you signed up for the Rogers $50/month six-month plan for unlimited megs, Rogers also has to turn on GPRS service so you can use the Treo. The $50 plan applies to other phones as well. A quick phone call will do it.
  3. #23  
    Originally posted by asj7


    I live in Toronto and have service with Rogers. I'm assuming the patch will work on my 270 when I install it later. Is there something I should know before attempting to install it on my 270?

    Thanks.
    I don't think so, although I have not done it yet. I am sure it will work with the 270. Rogers dont see it, that's why they don't mention it.

    What I am wondering is whether this patch will work with Fido service. Since you have Rogers service, could you please email me the CurrentCarrier.pdb file from your backup folder once you have done the backup before the update? Just in case mine is different, becuase I am with Fido. My emal is tom@ttres.com

    Thanks
  4. #24  
    Dont hold your breath. Fido is not one of Handspring's partners. I am able to use Asia patch with Fido using instructions posted on this site.. Works like a charm.



    Originally posted by misterGQ
    Anyone know if the Rogers Canada GPRS patch work on the FIDO network?
    if not, anyone know when if ever a GPRS patch that works with Fido be availible?!
  5.    #25  
    Originally posted by dgreensp
    I have called Rogers and they told me I had to call Handspring to resolve the issue of getting on the internet. When I click on connect in the Network Preferences under the Internet (Rogers Locked Service) I get the following:
    Connecting to Internet
    Signing On - nothing happens for about 30 seconds
    Then it says Canceling...
    The I get the following message:
    "The GPRS connection has failed or GPRS has not been enabled on your account. If the problem persits please contact your service provider. (40CE)"
    Then it goes back to the Network Preferences Screen.

    PLEASE HELP!!
    I get the same message at my office with full bar strength, but I am able to connect at my house. I spoke to Rogers Tech Support and they are looking into the GPRS service around my office. I think your issue is that Rogers is having GPRS difficulties in some areas and they are now aware of this and have escalated my concerns.
  6. #26  
    Here's what I've learned from my experience that might help some of you out there.

    I first had problems connecting to GPRS - would get error messages such as "Cancelling", "GPRS connection failed", etc. Then I tried it again in downtown Toronto and it worked fine. There appear to be some locations which can NOT get GPRS connections.

    But then I tried using Blazer and it would not work. Called Rogers and they immediately identified the issue. For Blazer to work, you MUST have your service provisioned for the right APN (internet.com). If it's provisioned for any other APN (such as goam.com which is their WAP APN), Blazer will never work.

    Treo configured all the GPRS settings automatically for me - they hide the username, password, and apn so you really can't mess up with the gprs settings. Just make sure you have coverage and given that the gprs network works in your location, it should all work.
  7.    #27  
    Originally posted by Lin432
    Here's what I've learned from my experience that might help some of you out there.

    I first had problems connecting to GPRS - would get error messages such as "Cancelling", "GPRS connection failed", etc. Then I tried it again in downtown Toronto and it worked fine. There appear to be some locations which can NOT get GPRS connections.

    But then I tried using Blazer and it would not work. Called Rogers and they immediately identified the issue. For Blazer to work, you MUST have your service provisioned for the right APN (internet.com). If it's provisioned for any other APN (such as goam.com which is their WAP APN), Blazer will never work.

    Treo configured all the GPRS settings automatically for me - they hide the username, password, and apn so you really can't mess up with the gprs settings. Just make sure you have coverage and given that the gprs network works in your location, it should all work.
    I can't get Blazer or Xiino to work around my office. I'm assuming this is a service issue with Rogers and nothing is wrong with my settings on my 270 since both browers worked this morning at my home...Am I correct or is my Treo messed up (I don't believe I screwed anything up on it on my way to work)?
  8. #28  
    If I create a new service with internet.com as the APN what should I enter as the username and password. I have been on the phone back and forth with Rogers and Handspring all morning and no one seems to have answers - you guys are the best at helping out. I have asked Rogers to give me the hidden username, password and APN. I will try creating a service with the APN as internet.com, but I don't know what I need for username and password.

    Please Help!!

    Thank you all!
    Darren Greenspoon
    www.allstarsportscamp.ca
  9.    #29  
    Originally posted by dgreensp
    If I create a new service with internet.com as the APN what should I enter as the username and password. I have been on the phone back and forth with Rogers and Handspring all morning and no one seems to have answers - you guys are the best at helping out. I have asked Rogers to give me the hidden username, password and APN. I will try creating a service with the APN as internet.com, but I don't know what I need for username and password.

    Please Help!!

    Thank you all!
    I still think it's the area you're in. What area are you in? I'm finding no GPRS coverage in the Bloor/Kingsway/Royal York/Islington area in Etobicoke?
  10. Tfr
    Tfr is offline
    Tfr's Avatar
    Posts
    1 Posts
    #30  
    I didn't have to to manually enter any settings (apn, username, password). I just used my "Internet" service profile and it worked like a charm. I'm not sure why you need to create a new profile.

    I can confirm that there appear to be some geographical network issues. I sometimes get a connection, and then in another place I can't and I haven't changed a thing on my Treo. And sometimes Blazer works, and sometimes it won't. Hopefully things will get better over time.
  11. #31  
    Originally posted by dgreensp
    If I create a new service with internet.com as the APN what should I enter as the username and password. I have been on the phone back and forth with Rogers and Handspring all morning and no one seems to have answers - you guys are the best at helping out. I have asked Rogers to give me the hidden username, password and APN. I will try creating a service with the APN as internet.com, but I don't know what I need for username and password.

    Please Help!!

    Thank you all!
    When the Asian upgrade came out, someone has posted here this for AT&T, since Rogers is also AT&T, try these settings:
    Set APN to Proxy
    leave username and password blank
    (I'd also try the internet.com for APN and user and password blank

    yardie here once posted here to get these from Rogers
  12. #32  
    Originally posted by misterGQ
    Anyone know if the Rogers Canada GPRS patch work on the FIDO network?
    if not, anyone know when if ever a GPRS patch that works with Fido be availible?!
    I am asking the same question, the Rgers patch should work, but we may have to use the asian update CurrentCarrier.pdb or perhaps some kind Rogers user, who got it to work, would be willing to email us their CurrentCarrier.pdb from their backup folder?? That should work??

    my email is tom@ttres.com

    thanks
  13. #33  
    Originally posted by Lin432

    But then I tried using Blazer and it would not work. Called Rogers and they immediately identified the issue. For Blazer to work, you MUST have your service provisioned for the right APN (internet.com). If it's provisioned for any other APN (such as goam.com which is their WAP APN), Blazer will never work.

    Treo configured all the GPRS settings automatically for me - they hide the username, password, and apn so you really can't mess up with the gprs settings. Just make sure you have coverage and given that the gprs network works in your location, it should all work.
    Based on this quote I thought I needed to setup a new service with the apn being internet.com as Lin432 writes above.
    Darren Greenspoon
    www.allstarsportscamp.ca
  14. #34  
    Settings that work with Rogers if you are using the "Asian" or Rogers upgrade are:
    APN: internet.com
    username: wapuser1
    password: wap
    auto IP and DNS

    Now I'm having other problems. I connect ok to the GPRS network, but Blazer etc. time out before they retrieve any data. It all worked fine this morning from the same physical location (downtown Toronto) so I'm not sure what is going on. Is the network unreliable? Hopefully not, for $30+/month.

    Maybe Rogers changed my account settings . . .
  15.    #35  
    Originally posted by Kanuck
    Settings that work with Rogers if you are using the "Asian" or Rogers upgrade are:
    APN: internet.com
    username: wapuser1
    password: wap
    auto IP and DNS

    Now I'm having other problems. I connect ok to the GPRS network, but Blazer etc. time out before they retrieve any data. It all worked fine this morning from the same physical location (downtown Toronto) so I'm not sure what is going on. Is the network unreliable? Hopefully not, for $30+/month.

    Maybe Rogers changed my account settings . . .
    I spoke to Rogers a couple of hours ago, and a lady in tech support was having the same problem with her 180 treo. Her treo worked in the Bathurst/Eglinton area in Toronto but not at the Rogers Support office, even though the triangle was all black on top of the signal bars (indicating a GPRS connection). Bottom line is: Rogers is having major problems with the GPRS network.
  16. #36  
    Well just to update you all of my continuing saga - I got GPRS to work while driving home along HWY 7 in Markham. As soon as I got off HWY 7 though in Vaughan - STOPPED working! I think Roger's network isn't as super as they say it is. Well the good news is...I'm making slow baby step improvements...hopefully after 6 months of unlimited internet I will have been able to experience what unlimiated internet really means! Thank you all for your help so far. This is a great thread for us frustrated GPRS customers to share our progress and our stories from Rogers Customer Support.
    Darren Greenspoon
    www.allstarsportscamp.ca
  17.    #37  
    Originally posted by dgreensp
    Well just to update you all of my continuing saga - I got GPRS to work while driving home along HWY 7 in Markham. As soon as I got off HWY 7 though in Vaughan - STOPPED working! I think Roger's network isn't as super as they say it is. Well the good news is...I'm making slow baby step improvements...hopefully after 6 months of unlimited internet I will have been able to experience what unlimiated internet really means! Thank you all for your help so far. This is a great thread for us frustrated GPRS customers to share our progress and our stories from Rogers Customer Support.
    I haven't been able to sign on all day in Etobicoke. We'll see what happens when I get home in North York. I think I'll be trying out my Fido chip soon since my phone is unlocked (if things don't get better).
  18. #38  
    Originally posted by asj7


    I haven't been able to sign on all day in Etobicoke. We'll see what happens when I get home in North York. I think I'll be trying out my Fido chip soon since my phone is unlocked (if things don't get better).
    I'd be interested in your Fido experience. Let's hope its more reliable than Mr. Rogers.
  19. Jef
    Jef is offline
    Jef's Avatar
    Posts
    1 Posts
    #39  
    Originally posted by Kanuck
    Settings that work with Rogers if you are using the "Asian" or Rogers upgrade are:
    APN: internet.com
    username: wapuser1
    password: wap
    . . .
    I'm told these are the settings that already are build-in to the "Internet" service profile. They are hidden so dumb customers like me don't edit and screw it up. I've had success with this Internet profile without having to enter these in. But in some areas I keep getting "The GPRS connection has failed or GPRS has not been enabled on your account. If the problem presists please contact your service provider ( 40CE )" At least it's better getting access some of the time, than none of the time before GPRS was available.
  20. #40  
    I was told last this afternoon that Rogers was going to be doing a very large service upgrade overnight tonight and that this has been an issue that the technicians have told Rogers about for some time. The tech support guy told me that hopefully things will be better tomorrow in terms of connectivity across the city, but wasn't going to make any promises.
    Darren Greenspoon
    www.allstarsportscamp.ca
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions