Results 1 to 19 of 19
  1.    #1  
    Before I take a gun and shoot zingular CS, I decided to do an experiment. Since my treo replaced a T68 and HP Jornada, I decided to see if I could get this combo to work with GPRS. I made a GPRS data connection in the T68 entering ONLY the apn of isp.cingular. Then on the jornada, using the IRDA modem, I entered the username (WIXD....) and password (ZXY....). This combo worked fine, and connected to the GPRS network withing a second. I was able to browse and use email just fine.

    Then I pop my SIM card into the treo. I have the triangle indicating GPRS network availability. I setup a new profile, using the same password, username, and apn. I get the stupid message that GPRS may not BLAH BLAH BLAH.

    My only conclusion from this is that Cingulars network is functional, but the treo is having problems.

    Im posting this to see if anyone out there can take this info and possible get GPRS working for Cingular and the TREO

    Rich

  2. #2  
    Can you connect but not browse or can you not connect?
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  3.    #3  
    I cannot connect using the treo. from the t68/jornada experience, i know that the pda is sending out the username and password in responce to something from the network.

    the treo just gives me the 'gprs is not setup or blah blah blah' message. the 'script' to do this might be hidden in the currentcarier file. mine was reset back to the common cingular one. i think i read somewhere here that someone modifled the singtel (whatever) one to look like a cingular one. this might be the key, but i have not found that post yet.

    rich
  4. #4  
    Rich... Try setting your DNS on the TREO. I get the same error if I don't set the DNS entry.

    Primary: 199.176.84.27
    Secondary: 199.176.84.28
    The above DNS is certified by Cingular as the DNS for GPRS

    You can also try:
    66.209.10.201
    66.209.10.202
    (This is for GSM WAP connection, but ShockSLL has reported it as working for GPRS as well)

    For me, this takes me a step further and I get a Connection Timed Out. Which I'm assuming something is messed up on Cingular's network.

    I'm located in Los Angeles, CA and much like other people from the west coast - have not been able to get the GPRS to work on their Treo on Cingular network.

    However, people like ShockSLL over in North Carolina have been able to get it to work with the above settings.

    I recommend that someone from the west coast go over to the east coast and try it out and let us know whats going on.

    Maybe theres another set of configuration we're overlooking for the west coast? or maybe it's just not solvable till Cingular/Handspring get their act together and release the DAMN GPRS for Treo on their network.
  5. #5  
    Maybe that's why the update is out yet for Cingular is because of the Cingular on the west coast. Maybe all the Cingulars have to sign off on it before they will release it for cingular. I've been wondering why they haven't released it for cingular if it works.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  6.    #6  
    i just tried the both set of dns address, and now i get timeouts. not sure what the difference is, but it still does not work. im in the sacramento service area.

    rich
  7. #7  
    When I first did the GPRS upgrade, I used the Cingular GPRS settings from their documentation .PDF file and that worked ok for a couple of days. After that, I could still connect and authenticate, but Blazer would not load pages. Since then, I have changed to Shock's settings, i.e. using the mywirelesswindow username and password and the CSD DNS addresses. Now everything works well again.

    So, try using
    your mywirelesswindow username and,
    your mywirelesswindow password
    apn isp.cingular

    instead of the WIXDC gibberish and the garbage password

    and use
    66.209.10.201 and
    66.209.10.202 for DNS addresses

    I'm guessing that Cingular and Handspring are scrambling to get their configurations standardized so that the Configure your Treo Wizard will be able to keep up with all of the different settings required to get these thing working properly without a lot of trickery. I'm not surprised that the settings would/could be different on the east and west coast since the networks were set up separately by BellSouth(east) and SBC(west).

    Good Luck!
    Rob
  8. #8  
    Has ANYBODY on the West Coast been able to get GPRS to work?

    For those who cannot get GPRS to work, can you still use DataConnect to browse after you've installed the patch?
  9.    #9  
    I tried using mywanttobewireless window username and password, my phone number and password, with every combonation of dns address and query dns, and still a no go. anyway, remember i did get it to work with the wixd userid with a t68/pda combo.

    im not sure what is up, but maybe the profile for cingular is not sending the username and password. played around with taking the singtel one and changing the carrier code to cingulars, but that did not seem to work either.
  10. #10  
    rklosinksi... Can you post your t68/pda info:

    IP address
    Gateway
    DNS

    that you get from Cingular (just curious)


    Just an FYI:

    I've been able to connect to wap.cingular via GPRS connection... I used Mergic Ping tool to see what I can ping and I was able to ping 199.176.84.27/28, but nothing else seemed to generate a response.

    The default DNS that I got when connected to wap.cingular was not ping-able. So I'm assuming this connection is pretty wacked.

    My IP address is: 1045.45.161 and Gateway is 10.45.44.2

    all are ping-able of course.

    I also tried manually configuring the 199.176.84.27/28 as my DNS for the wap.cingular connection. Was unsuccessful.

    I'm unable to ping anything outside of Cingular's damn domain.
  11.    #11  
    for the t68, i set the apn to ips.cingular, and left the password and username blank.

    i added the password and username to a profie on my jornada 565, connecting via irda modem. phone number of *99***1#. server assigned dns and ip. the username was the wixdc... and passord the zxy203.... ones that are published everywhere.

    this combo connect the first time, and i could surf the web w/o problems.
  12. #12  
    I was able to log onto GPRS in San Jose with the WAP settings below, but that's about it. Blazer, AIM, Eudora, all dead in the water.

    user: WAP@CINGULARGPRS.COM
    pass: CINGULAR1
    APN: wap.cingular (lower case)

    Have any Easterners with good GPRS roamed in the West yet? Or any Westerners in the East? Or anyone on Cingular roamed on Voicestream?

    I'll be in Chicago this week -- that should be interesting, as I don't believe they were either SBC or BellSouth before the monstrosity that is Cingular was born.

    -johnny0
    Treo 270 / Cingular
  13. #13  
    let us know how it turns out in chicago...
  14. #14  
    no dice on Chicago. There's no native Cingular there - it's all t-mobile. couldn't log on in any way.
    Treo 270 / Cingular
  15. #15  
    bummer
  16. #16  
    I live in San Francisco and can't get it to work either. I travelled to NYC and still couldn't connect there.

    Oh well, I'll likely have to wait for an official release. In the meantime I'm enjoying the mute button and speakerphone enhancements.

    Lemonade from lemons.


    al
  17. #17  
    I've been having the same issue as everyone here. I just recently got cingular account and tried using GPRS. Unlike some people I did have success with GPRS via wap. Unfortunately, I needed a public IP address. After talking to 10-15 different cingular people, I finally spoke with a tech named Muhamed, who found the problem. If you've tried using the following settings and were unable, here's why:

    (everything below is case sensative)
    APN Server: isp.cingular
    USERNAME: ISP@CINGULARGPRS.COM
    PASSWORD: CINGULAR1

    If you've tried this, but it's failed, make sure of the following:
    1. You have a data plan on your Cingular service
    2. IMPORTANT!!! Make sure to tell them that you need WAP and ISP access provision. You need the ability to tether.

    That last one was what did it for me.

    Contact Cingular tech support directly.

    FYI. for wap settings, use the following:

    APN Server: wap.cingular
    USERNAME: WAP@CINGULARGPRS.COM
    PASSWORD: CINGULAR1
  18. Lew
    Lew is offline
    Lew's Avatar
    Posts
    59 Posts
    #18  
    Good info. But you do realize all the other posts are well over three years old? I suspect the original posters have likely either solved the issue or moved on in the intervening years.
  19. #19  
    I thought I read that the ISP settings were only for the $40 pda plan. Is that still the case?
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650

Posting Permissions