Results 1 to 3 of 3
  1.    #1  
    My treo keeps reverting to 'connect to data network whenever wireless mode is powered on' after each soft reset.

    Any ideas why (or how to stop it?)

    PS - i have to do a lot of soft resets since doing the upgrade!

    Cheers,

    Rob
  2. #2  
    Originally posted by robjonson

    PS - i have to do a lot of soft resets since doing the upgrade!

    Cheers,

    Rob
    Strange, mine never connects on power on. The first day I installed the patch I had to do a bunch of soft resets, but after a few days it seems a lot more stable.
  3. #3  
    Try to switch off the Auto Connect from here:

    Prefs => Network => Menu => Options => Preferences

    Best regards ,,,

Posting Permissions