Results 1 to 5 of 5
  1.    #1  
    The readme that comes with patch says that you must have PocketMirror 3.12 or later installed.

    Can anyone confirm that this is the case / has anyone successfully updated a 270 without having PocketMirror installed?
  2.    #2  
    Well, I've answered my own question. I have successfully upgraded my Treo 270 without having PocketMirror installed.
  3. Q
    Q is offline
    Q's Avatar
    Posts
    686 Posts
    Global Posts
    774 Global Posts
    #3  
    Originally posted by hippy
    The readme that comes with patch says that you must have PocketMirror 3.12 or later installed.
    I would hope that this means that if you use PocketMirror in the first place, you must use version 3.12 or later to avoid conflicts with the GPRS patch. Why they'd conflict still puzzles me, but it seems ludicrous (to me) to require you to use PocketMirror, say, with Palm Desktop.
  4. #4  
    You only require Pocket mirror if you hotsync to MS Outlook.

    If you ar hotsyncing to Palm Desktop or any other PIM, you do not need Pocket Mirror.
  5. rfg17's Avatar
    Posts
    204 Posts
    Global Posts
    237 Global Posts
    #5  
    I use Pocket Mirror to sync with MS Outlook. After installing the GPRS 1.0 patch, I had problems syncing and upgraded to 3.1.2, which fixed the problem. I recently did the GPRS 1.1 upgrade and am again having problems syncing Outlook. I get the logon dialog, but I get the "server busy" error unless I actually start the full Outlook client manually (I usually sync via IR to my laptop, but only run the Outlook client on my desktop.)

    Is anyone else having similar problems?

Posting Permissions