Results 1 to 8 of 8
  1.    #1  
    This just started happening.

    I'll initiate a data call and everything will go fine. When I'm done I typically just click on the phone button and it asks if I want close my data session. Usually this works but now it just leaves the session open even if I click yes. It seems the only way for me to close the data call is to turn wireless off.

    Anyone have any suggestions?

    Al
  2. #2  
    I have the opposite problem with my 270 - the data connection is dropped too often. I have never gotten this "Do you want to close the data connection?" question when switching to the phone, but I have it configured not to drop the data connection when I leave my apps, because I switch from Eudora to Inbox-to-Go to Blazer and don't want to redial. (For a while I was using 3 mail apps, but haven't been using One Touch much.)

    My data connection closes when I close the lid.
  3. #3  
    how did you configure it not to drop you?
  4. #4  
    Originally posted by alawiscious
    This just started happening.

    I'll initiate a data call and everything will go fine. When I'm done I typically just click on the phone button and it asks if I want close my data session. Usually this works but now it just leaves the session open even if I click yes. It seems the only way for me to close the data call is to turn wireless off.

    Anyone have any suggestions?

    Al
    Why do want to close your connection? The major feature of GPRS is an always-on, persistent Internet connection-you no longer need a dial-up modem connection to get on the Internet. You're charged only for the data you send and receive (bullet taken from Singtel Web site)
  5. #5  
    I'm with Voicestream in NYC and don't have GRPS. I dial in to my ISP each time I want to check e-mail. Thus the desire to terminate the calls.
  6. #6  
    Originally posted by idefix
    I'm with Voicestream in NYC and don't have GRPS. I dial in to my ISP each time I want to check e-mail. Thus the desire to terminate the calls.
    Maybe I'm missing something something here, but why don't you just go into Blazer > Options > Disconnect. That is how I usually disconnect, unless the program (like TreoMail) does it itself.
  7. #7  
    I could, just as I press phone and disconnect. But one-Touch, the mail client that comes with the phone, doesn't seem to have a disconnect function. I'm asking if there is one and I'm somehow missing it.
  8. #8  
    Go back to preferences->network where you dialed up and where it normally says connect it should now say disconnect.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270

Posting Permissions