Results 1 to 8 of 8
  1.    #1  
    For a while I could dialup into any ISP. Then for some reason it would never even begin to negotiate with any ISP other than the VS ISDN numbers. Now I can't even get that to negotiate (this happened when I switched to the 203 number). Does anybody know what is going on? Here are the settings that I have:

    Network settings:

    Service: vs
    UserName: <blank>
    Password: <blank>
    Connection: VoiceStream
    Phone: 1 203 434 9933


    Connection Settings:
    Connection method: Wireless Modem
    Dialing: TouchTone
    Volume: Off
    Speed: 9600 bps
    Country: US
    Flow ctl: Off
    Init String: AT&FX;+cbst=71,0,1;

    Is there any reason why this is happening? WHen I dial the number in the phone app, I get the whir and hiss of a modem on the other end, so I know the phone can connect. Why doesn't the modem take over?
  2.    #2  
    Figured out what's wrong. It isn't even dialing the number! I put in my home phone number into the ISP number field and my phone doesn't even ring!
  3.    #3  
    Oh, so I meant to ask, what would cause this? How do I fix this? Do I call VS or HS?
  4. #4  
    Originally posted by KRamsauer
    Oh, so I meant to ask, what would cause this? How do I fix this? Do I call VS or HS?
    After doing some checking of my settings to make sure that they are ok. I began to think that this was a network problem, which made sense to me, so after resolving another issue with voicestream and checking my status on their network with tech supports help, I decided to look elsewhere but wasn't sure where else to check, I then read your post about your phone not dialing out from the network preferences screen.

    I'm having the exact same problem, I too tried to put my home number in the isp area and the phone does not dial out. The phone works fine when making a voice call. The SMS text messaging works fine. Anytime I try to call out using the network preference settings..........nothing???????

    Have you found any resolution to your problem?

    Has anyone else contacted handspring about this problem?

    I've been trying to back track through recent installations, does anything come to mind for you did you notice this behaviour after the installation of any particular program. I've eliminated hacks as the cause as I've disabled all installed hacks and reset my treo 270 without any change.
  5. #5  
    I don't know if this is it but....
    Isn't the username and password on the VS ISND actually a <space> not blank?

    I had a problem not long ago where it said my username and password were wrong.

    Because the username is a <space> when you go into your connections settings the <space> wipes away. You have to re-enter the space for it to be correct. You have to re-enter the space evertime you go in to view these settings.

    Am I wrong on this?
    Does this help?
    --NickC--
  6. #6  
    I have the same proplem on my 180... it won't dial out to get data. Even when I try to use my BellSouth ISP dialup instead of the ISDN, it won't connect. I then subsituted my home phone # for the BellSouth access # and guess what- it doesn't call me either. Is this a known bug? a problem with a certain prog? any ideas?
    BTW NickC... Treo does save the single space username- select it with your stylus and it is still there. The blinking just automatically jumps to the first space.
    MTT
    Handspring Visor, Palm V, HS Treo 180, HS Treo 90, P1 Treo 600, P1 Treo 650, Palm Treo 700p... still hanging tough with Palm OS
  7. #7  
    O
    --NickC--
  8.    #8  
    I have the same proplem on my 180... it won't dial out to get data. Even when I try to use my BellSouth ISP dialup instead of the ISDN, it won't connect. I then subsituted my home phone # for the BellSouth access # and guess what- it doesn't call me either. Is this a known bug? a problem with a certain prog? any ideas?
    Create a new connection, with all the normal settings but make sure that you set the init string appropriately.

    http://support.handspring.com/esuppo...sType=RESEARCH

Posting Permissions