Results 1 to 5 of 5
  1.    #1  
    After a frustating few hours, I had data direct turned off and wireless internet turned on and now have dial-up working just fine. It's 9600 baud and the negotiation takes apx. 8-12 seconds but it's working. I'm presuming that the minutes will just come out of my bucket and not be .15/min.

    Next steps:
    How to use the ISDN dial-in # of my ISP, should make negotiation faster.
    Possible disconnecting the wireless internet service ($4/mo) - why do I need this?

    I'm in the bay area, cingular is my carrier and I'm using the dial-up service that comes with my PacBell DSL (free!)

    -Aaron
    arosenbaumcutthis@removeal.net
  2. #2  
    Aaron,

    Good for you. I am also going to be using Cingular with the Treo. Are you getting to your ISP's web site by entering its URL at the Cingular web site, or how? Are you getting your email by the same route?

    I would like to talk with you if you can make a local call to (415) 459-4668. Or privately send me your phone and I will call.

    Best and thanks,

    Stan
  3.    #3  
    I just set up my ISP info in the network prefs area (the usual - phone #, user name, password, DHCP ops, DNS) and then used the browser and the POP3 client. Has nothing to do with cingulars website - all cingular does is connect the call between the treo and the ISP.
  4. #4  
    Great. Thanks. I guess I will see all the preferences when I finally get my Treo. I am using Earthlink DSL and I have only a limited number of hours that I can use dial-up. Do you know if there is a way to connect via the DSL line?

    Many thanks,

    Stan
  5. #5  
    Stan,

    Are you crazy dude? Do not leave your phone number and other information out in the open like that. You should use the Private Message (PM) function for that kind of stuff!

Posting Permissions